SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-18-2009, 04:36 AM
dgeezer dgeezer is offline
Sage Aficionado
 
Join Date: Oct 2007
Location: Greensboro, NC
Posts: 293
HDHomerun Stopped working after Firmware Update - Fixed

I had run the firmware update to my HDHomeRun a couple weeks ago. Rescanned the channels and everything was fine. However, I did a defrag on my server and rebooted it last thursday or friday. It is an athlon 64 single core machine running XP.

Anyway came home last night about 9 pm and nothing had recorded. NO SURVIVOR FINALE. The wife and daughter were in an uproar.

I checked this morning and sure enough no QAM channels were working. I ran through the HDHomerun troubleshooting writeup on their site here.I saw a reference to needing to reinstall BDA components for SageTV.

I logged in to the server and ran the HDHomeRun setup program. I ran the routine to re-install BDA components for windows and my tuner is working again. I rebooted just to test and sure enough the HDHomerun is back working fine. Hopefully, this is the complete fix.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD200 Locked up during firmware update - FIXED Clift SageTV Media Extender 6 05-25-2009 12:14 PM
Upgraded SageTV 6.3.1 ---> 6.4.8 HDHomeRun stopped working mkanet Hardware Support 13 09-03-2008 11:01 PM
6.4.4 fixed my HDHomeRun problem padre SageTV Beta Test Software 0 06-14-2008 09:21 PM
HD100 Firmware update not working pvr599 SageTV Media Extender 4 05-24-2008 05:56 PM
Firmware Update eded9698 SageTV Media Extender 2 12-20-2007 09:37 PM


All times are GMT -6. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.