SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-01-2017, 06:38 PM
gprichardson1 gprichardson1 is offline
Sage User
 
Join Date: Nov 2004
Location: Massachusetts, USA
Posts: 58
Can't FF imported media

I've been running the latest v9 of Sage on an Ubuntu 16.04 system fine for a few weeks. Everything was working great, including my Imported media. Just tonight I went to play a video and a couple of things were wrong. First the progress bar immediately jumped to the end and both the start and end times were 0:00. Second, although the video plays fine I can't FF or RW the video. I can play and pause, but if I stop and play again it doesn't resume; instead it starts at the beginning again. This is happening to all of my imported videos, whether it's mkv, mp4, or avi.

Here's a screenshot of an imported video. The video is only about 5 seconds in (out of about 25 minutes), but notice the bar is at the end and the start/end times.



The last time I played the video (about a week ago) it was fine, and the copy still on my old windows sage box plays properly.

I saw some real old posts about Sage not being able to determine the length of the video but no real solution.

The only thing I've recently done is I installed the YouTube (2015) plugin a few days ago but I didn't notice at that time if it did anything to the imported media. I've uninstalled that (and the other YouTube plugins that were installed with it) but it didn't make a difference. Is it possible this was the culprit and the damage is done? If so, anyone know how I can fix whatever got broken?

I'll keep searching the forums, trying some different searches. Hopefully I'll find something (I'll report back) or someone knows what's going on and how to fix this.

Thanks!
Reply With Quote
  #2  
Old 12-01-2017, 10:57 PM
wnjj wnjj is offline
Sage Icon
 
Join Date: Jan 2009
Posts: 1,475
Maybe try this: https://forums.sagetv.com/forums/sho...2&postcount=10

Though when I look again, Narflex says there are other code paths to fix imported media (whatever those are)...
Reply With Quote
  #3  
Old 12-04-2017, 06:59 AM
DaveS DaveS is offline
Sage Advanced User
 
Join Date: Jan 2008
Location: Fairfax, VA
Posts: 100
Check out this post:

https://forums.sagetv.com/forums/showthread.php?t=63810
__________________
Dave S
Windows 10, Sagetv 9.2.1 64b, OpendDCT 0.5.29, 8gb ram, HDHR Prime, 3 HD300
Reply With Quote
  #4  
Old 12-04-2017, 02:16 PM
gprichardson1 gprichardson1 is offline
Sage User
 
Join Date: Nov 2004
Location: Massachusetts, USA
Posts: 58
Quote:
Originally Posted by DaveS View Post
Thanks Dave. I found this post right around the time I was notified of your response. Following both post #14 and the link that post points to (which is the same link wnjj posted here), they fixed my imported media. All the watched statuses are gone but that's not a big deal.

Many thanks to you both!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot refresh imported media Paul H SageTV Customizations 0 04-29-2012 05:20 PM
Imported Media HuMan321 SageTV Beta Test Software 1 08-05-2010 07:27 AM
Imported Media Folders and Media Extender AtomicPenguin SageTV Media Extender 1 06-15-2008 11:16 AM
Imported media way too big for my TV Ian Davies SageTV Media Extender 1 01-28-2008 09:38 PM
scanning imported media jasongrimme SageTV Beta Test Software 1 11-09-2007 03:36 PM


All times are GMT -6. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.