SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-10-2005, 08:00 PM
sagesupport sagesupport is offline
SageTV Support
 
Join Date: Nov 2004
Posts: 40
Try this fix for the PVR-150 (and other tuners) PAL cards.

Open up your Sage.properties file and change this line, "mmc/video_format_code" to your correct code. The codes can be found on page 178 of the v2.1 manual or p. 180 of the v2.2 manual.

Let me know if this fixes it.

Thanks,

George Oms

EDIT: Make sure you shut down Sage and the service if running.

-----------
Edit2: nielm posted links to sites to get your country's video type elsewhere & I copied them here for easy reference. - Opus4
Quote:
Originally Posted by nielm
you can look it up here or here
Reply With Quote
  #2  
Old 02-12-2005, 05:48 AM
mobby mobby is offline
Sage User
 
Join Date: Jan 2005
Location: South Wales, UK
Posts: 26
Yeah this fixed it for me. Btw Sage is working lovely, a very nice piece of software you've created.

Here's a thread where a lot of people had the same problem with the 150 (basically not working, throwing -4 and -3 errors) and the fix you listed above - might be useful to others

mobby
Reply With Quote
  #3  
Old 03-27-2005, 03:41 AM
buzzy buzzy is offline
Sage User
 
Join Date: Dec 2003
Location: Reading, UK
Posts: 12
Note that this fix also applies to the Hauppauge PVR350 cards (and presumably the PVR250 as well). Would it be possible to change the thread title accordingly? I spent ages looking for this fix for my PVR350 problems, and I wasn't the only one.

Edit: Thx for changing the title and updaing the thread

Last edited by buzzy; 03-28-2005 at 12:38 PM.
Reply With Quote
  #4  
Old 06-19-2005, 07:30 AM
serialclocker's Avatar
serialclocker serialclocker is offline
Sage User
 
Join Date: Jun 2005
Location: Magee, MS
Posts: 5
Actually it crashed the whole program for me & I had to uninstal it to fix it..
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.