SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #19  
Old 10-27-2005, 09:59 AM
AndersNolberger AndersNolberger is offline
Sage Aficionado
 
Join Date: Dec 2003
Location: Linköping Sweden
Posts: 255
I have looked in the code and found the place where the "Failed to get IEnumTuneRequests" originates from. That is when I ask Microsofts filters for a list of programmes on that frequency. Unfortunately I dont have the time to do anything about it right now, I will look at it as soon as possible. I want to make it work for both of you (antplugger and olorijn).

antplugger:
Where do you live? I am wondering if there is something speciell with your data. I am working on DVB-C support right now and I have problems gettings the right data from my cable provider also (ComHem in Sweden) mayby it is something similar.

If you want to add the channel data manually: Add the tuner with the wizard and press ok. Open settings.xml and add a section in the device part with:

<channels>
<channel>
<channelNo>1</channelNo>
<programName>SVT1</programName>
<programID>1010</programID>
<frequency>522000</frequency>
<bandwidth>8</bandwidth>
<videoPid>1019</videoPid>
<audioPid>1018</audioPid>
<ac3Pid>1017</ac3Pid>
</channel>
</channels>

Where Frequency, Bandwidth, videoPID and audioPID must be right and AC3PID preferably = -1

Anders
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.