SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-27-2009, 12:59 PM
DFranch's Avatar
DFranch DFranch is offline
Sage Aficionado
 
Join Date: Feb 2004
Posts: 332
HD100 firmware status

The firmware for the HD100 has been in beta with no updates for 2 months. Is there some reason it is not ready for prime time? The only reason I ask is I updated to the beta version last night and the HD recording I was watched had all kinds of audio drop outs and video glitches. It could be a problem with cable, but I have not seen a problem that severe since I started using QAM. The SD recording I watched after was fine.
__________________
SERVER: Gigabyte EP45-UD3R | Intel Core 2 Duo 2.67 Ghz | Geforce 8500GT | 4 Gb Corsair DDR2 1066 |
2 Hauppauge HVR-2250 | Win 7 64-bit | Sage TV 6.6.2 | 1.6TB (4 Drives) |
Client: Sage TV STX-HD100 HD Extender
Reply With Quote
  #2  
Old 03-01-2009, 11:25 AM
trini0's Avatar
trini0 trini0 is offline
Sage Aficionado
 
Join Date: Mar 2006
Location: Ft. Lauderdale, FL
Posts: 331
+1
http://forums.sagetv.com/forums/showthread.php?t=39972
__________________
Server: ASUS P5BV-C/4L, Celeron E1600, 2GB Ram, Windows 7, 30GB OS/512GB (iSCSI) TV/DVD Storage, SageTV 7.1.9, Java 1.6.0_20, Paterson TV Translator 1.0.19.0
Client(1): SageTV STX-HD100 f/w:20100212 connected to an Onkyo SR-606 and Samsung LN46A650 via HDMI
Client(2): HP Pavilion dv5z-1200 Entertainment Notebook running Windows 7 and SageTV Client 7.1.9
Source(1): DirecTV H21, HD-PVR (E1) driver 1.5.7
Source(2): HDHomeRun, Winegard GS-2200
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD100 Firmware issue MrD SageTV Media Extender 6 02-05-2009 04:21 PM
How do I install BETA firmware for the STX-HD100? XateEsix SageTV Beta Test Software 2 08-15-2008 01:32 PM
HD100 Firmware update not working pvr599 SageTV Media Extender 4 05-24-2008 05:56 PM
New HD100 Beta Firmware Available hchucky SageTV Beta Test Software 1 05-20-2008 06:07 AM
HD100 Bricked after latest firmware? Skiier__Dude SageTV Media Extender 7 02-05-2008 11:46 AM


All times are GMT -6. The time now is 12:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.