SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Studio

Notices

SageTV Studio Discussion related to the SageTV Studio application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the Studio software application should be posted here.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #16  
Old 08-19-2010, 08:59 PM
GKusnick's Avatar
GKusnick GKusnick is offline
SageTVaholic
 
Join Date: Dec 2005
Posts: 5,083
Quote:
Originally Posted by chrishallowell View Post
My STVI Configurator menu is not in bold or in italics.
And the action items all have a yellow square. (Screen shot attached)
That's normal. As mentioned earlier, that code is invoked from Java via ExecuteWidgetChain, and not by any direct reference in the STV. The menu itself doesn't actually do anything; it's just a placeholder for the code underneath it.

Are you having some problem that you think is traceable to this?
__________________
-- Greg
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
STVi Plugin: Phoenix Fanart for Malore Menus tmiranda SageTV v7 Customizations 29 11-28-2015 01:28 PM
MediaPlayer Plugin/STV Import: Winamp Media Player Plugin deria SageTV Customizations 447 12-11-2010 07:38 PM
STVi plugin request: Send TV show detailed info to an email recipient mkanet SageTV Customizations 1 01-22-2006 03:59 PM


All times are GMT -6. The time now is 10:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.