SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-30-2018, 11:05 AM
gary201 gary201 is offline
Sage Advanced User
 
Join Date: Dec 2010
Location: Rochester NY
Posts: 104
Recordings View is blank

I've noticed this bug for a while, and even brought it up once before, but it still exists. If I change the recordings view to sort by original air date, sometimes Sage will not show any recordings. Change the view to something else (e.g. Title, Intelligent, any of the others) and the recordings reappear with that sort order.

The difference between then and now is I think I know what's causing it. One of the recordings has a blank (no entry) for the original air date property. This seems to most often (maybe each time it's occurred) by a scenario where BMT imports a recording as a SageTV recording so it shows up on the TV Recordings menus (e.g. the split pane view when the extras are enabled). These recordings come from PlayOn recording something off of Netflix or Hulu that gets moved to a SageTV import directory and BMT then used to lookup the metadata and flag the imported recording as something SageTV recorded.

So which component is at fault (BMT or Sage)? My guess is that it's likely a little of both (BMT for not putting something in that field and SageTV for getting tripped up on a recording with a blank entry).
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blank Video / Audio for Some Recordings KarylFStein SageTV Placeshifter 1 10-14-2012 03:17 PM
SageTV Recordings blank after install on new pc bobvoeh SageTV Software 2 07-22-2012 01:49 PM
SageClient (6.1.9) LiveTv/Recordings=Good, Video = blank spots riekl SageTV Software 2 04-28-2007 06:15 AM
Sage Recordings now blank eshafer_24 SageTV Software 3 07-25-2005 08:05 PM
Some recordings showing up in Sage Recording with 'blank' names JasonJoel SageTV Beta Test Software 2 04-15-2004 11:28 PM


All times are GMT -6. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.