SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-02-2003, 12:49 AM
Mambo's Avatar
Mambo Mambo is offline
Sage User
 
Join Date: Mar 2003
Location: Germany
Posts: 61
Send a message via ICQ to Mambo
Audio on Recordings unbalanced

Hi there,

I have a three tuner system up and running, all works well (the computer seems to be stalling and sage need 99% of system ressources from time to time) but all audio on all my recordings is massively unbalanced.

It nearly all is on the left side, whilst sound on the right channel is very faint.

My sound mixer is working properly, when recording with the hauppauge-recorder sound is normaly balanced, too.

It just happens within sagetv.

I run WinXP Pro, Sagetv 1.4.3 Beta, 3 Hauppauge 250 Encoder-16 and onboard sound on an Asrock K7VT2 Mainboard with Via Chipset and an AMD Athlon 2000

Thanks for your help

Last edited by Mambo; 07-02-2003 at 03:41 AM.
Reply With Quote
  #2  
Old 07-02-2003, 08:49 AM
dkardatzke's Avatar
dkardatzke dkardatzke is offline
SageTV Co-Founder
 
Join Date: Feb 2003
Location: Chicago, IL
Posts: 1,220
Did this happen with version 1.3.8 as well?
__________________
Dan Kardatzke, Co-Founder
SageTV, LLC
Reply With Quote
  #3  
Old 07-02-2003, 09:04 AM
Mambo's Avatar
Mambo Mambo is offline
Sage User
 
Join Date: Mar 2003
Location: Germany
Posts: 61
Send a message via ICQ to Mambo
Sorry, I cannot recall, because 1.3.8 wasnt much used...
__________________
--
Watching The World
Reply With Quote
  #4  
Old 07-02-2003, 01:22 PM
dkardatzke's Avatar
dkardatzke dkardatzke is offline
SageTV Co-Founder
 
Join Date: Feb 2003
Location: Chicago, IL
Posts: 1,220
Can you uninstall Beta 1.4 and then install 1.3.8 to see if it's related to the Beta?
__________________
Dan Kardatzke, Co-Founder
SageTV, LLC
Reply With Quote
  #5  
Old 07-03-2003, 07:53 AM
Mambo's Avatar
Mambo Mambo is offline
Sage User
 
Join Date: Mar 2003
Location: Germany
Posts: 61
Send a message via ICQ to Mambo
Hi Dan,

did that and it seems not related to Beta 1.4

I also installed a new mainboard (MSI KT4V) with onboard Sound and the problem persists.
I have via latency patch and 4in1 Driver installed.

Regards,

Mambo
Reply With Quote
  #6  
Old 07-03-2003, 08:49 AM
dkardatzke's Avatar
dkardatzke dkardatzke is offline
SageTV Co-Founder
 
Join Date: Feb 2003
Location: Chicago, IL
Posts: 1,220
What happens if you try different Audio settings in Detailed Setup > Audio? What happens when you try to play back the recorded files in WMP?
__________________
Dan Kardatzke, Co-Founder
SageTV, LLC
Reply With Quote
  #7  
Old 07-03-2003, 09:00 AM
Mambo's Avatar
Mambo Mambo is offline
Sage User
 
Join Date: Mar 2003
Location: Germany
Posts: 61
Send a message via ICQ to Mambo
The MPEG files all have the same audio flaw, regardless of the player or the machine they are played on.

Will check different audiosettings in the next step.
__________________
--
Watching The World
Reply With Quote
  #8  
Old 07-03-2003, 06:03 PM
Mambo's Avatar
Mambo Mambo is offline
Sage User
 
Join Date: Mar 2003
Location: Germany
Posts: 61
Send a message via ICQ to Mambo
I tried all sorts of changes in Audio Setup and in Detailed Encoder Setup.
It didnt help.
I got the unbalanced audio on all 4 PVR 250 Encoder in my system.
I spent the whole day on it and dont have a clue....
__________________
--
Watching The World
Reply With Quote
  #9  
Old 07-09-2003, 06:08 PM
Narflex's Avatar
Narflex Narflex is offline
Sage
 
Join Date: Feb 2003
Location: Redondo Beach, CA
Posts: 6,301
Are you sure your source isn't producing unbalanced audio?
__________________
Jeffrey Kardatzke
Google
Founder of SageTV
Reply With Quote
  #10  
Old 07-10-2003, 12:27 AM
Mambo's Avatar
Mambo Mambo is offline
Sage User
 
Join Date: Mar 2003
Location: Germany
Posts: 61
Send a message via ICQ to Mambo
hi,

yes I pretty much am, as the mpeg recorder of hauppauge records a balanced audiostream.
__________________
--
Watching The World
Reply With Quote
  #11  
Old 07-11-2003, 10:22 AM
Narflex's Avatar
Narflex Narflex is offline
Sage
 
Join Date: Feb 2003
Location: Redondo Beach, CA
Posts: 6,301
Ahhh, you're a PAL user with an audio problem in Sage but not in WinTV...there's a magic switch for those people.

Quit Sage. Open Sage.properties with Notepad. Find the line that says:
mmc/feature_mask_disable=0
and change it to
mmc/feature_mask_disable=8
Save the file and quit notepad. Start Sage.

Let me know if that fixes the problem. If it doesn't, be sure you have the latest Hauppauge drivers and try again.

Thanks,
__________________
Jeffrey Kardatzke
Google
Founder of SageTV
Reply With Quote
  #12  
Old 07-12-2003, 09:46 AM
Mambo's Avatar
Mambo Mambo is offline
Sage User
 
Join Date: Mar 2003
Location: Germany
Posts: 61
Send a message via ICQ to Mambo
Hi Jeffrey,

the latest betadrivers downloaded from the american hauppauge-page are dated July, 7th - installed together with your patch it did the trick.
Thanks.

Oh and by the way, the "latest" drivers on the german hauppauge support site are from January 2003.

Regards,

Mambo
__________________
--
Watching The World
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.