SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Placeshifter

Notices

SageTV Placeshifter Discussion related to the SageTV Placeshifter application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV Placeshifter software application should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-12-2006, 02:19 PM
jroe jroe is offline
Sage User
 
Join Date: May 2003
Posts: 10
Issues: Linux Placeshifter

I'm running Linux Placeshifter in ubuntu 6.06 - It's quite nice with the exception of two issues - #1 - The Menus do not stay up - I can see them flash by and disappear when video is playing - #2 - There is not Always on top option I can find like Windows - even the native X On Top is greyed out.

Also, What do you find you need for optimal internet watching? I have a 3MB/256K pipe and I run about 175kbps on the broadcast - which yeilds a little poor quality - I can upgrade to 5MB/512K for a bit more . . .

Any help would be appreciated.
Reply With Quote
  #2  
Old 06-12-2006, 02:29 PM
jroe jroe is offline
Sage User
 
Join Date: May 2003
Posts: 10
Issues

I've also started having lock ups in the last two days - can't trace it to a specific system change - the system locks and the sounds keep stuttering . . .
Reply With Quote
  #3  
Old 07-01-2006, 04:06 AM
mayamaniac's Avatar
mayamaniac mayamaniac is offline
Sage Icon
 
Join Date: May 2004
Posts: 2,177
I just tested linux placeshifter on Unbutu 6.06, and I'm having the flickering menu problems also, it flashes on for a split second and then stays off. I have nvidia 6600GT and using the nvidia linux driver.
__________________
Mayamaniac

- SageTV 7.1.9 Server. Win7 32bit in VMWare Fusion. HDHR (FiOS Coax). HDHR Prime 3 Tuners (FiOS Cable Card). Gemstone theme.
- SageTV HD300 - HDMI 1080p Samsung 75" LED.
Reply With Quote
  #4  
Old 08-07-2006, 07:53 PM
keefmyster keefmyster is offline
Sage User
 
Join Date: Jan 2005
Location: VA
Posts: 28
Ditto with the flickering menus. My setup is Ubuntu 6.06, nvidia driver, 7600GT, Java 1.4.2_12.

Love the Linux support! Keep up the good work Sage!
Reply With Quote
  #5  
Old 08-13-2006, 03:27 PM
robertmcox's Avatar
robertmcox robertmcox is offline
Sage Advanced User
 
Join Date: May 2003
Posts: 137
Smile

I am running the PlaceShifter on multipe Ubuntu 6.06.1 boxes and am proud to report no issues -- other than not getting much work done while watching tv ;-) -- no flickering, no lockups.

I am using Sun JRE/JDK 1.5.0_06, nv (FOSS) driver, Windows XP server.

I have a 5M/768k Road Runner and over the Internet (T1 on the other side) I get around 450k and the picture is OK (wish it were better). On the LAN, the quality is fine.

My observations:
- the fonts are screwed up until you install msttcorefonts
- anything other than 24 bpp and you get audio only, no video
- the placeshifter auto-detects the server on the network, but not the correct port (I changed mine from the default)
- it doesn't take much bandwidth to rock out to your .mp3 collection and that is probably worth the $30 right there.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.