SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-13-2007, 01:02 AM
jprine01 jprine01 is offline
Sage Advanced User
 
Join Date: Jan 2007
Posts: 93
HD Playback slow motion when 90% black screen

It took me a while to narrow it down. My HD playback works fine most of the time. But on two different systems (different capture devices etc) I noticed the same thing. Whenever the screen is black the sound and picture both slow down. The sound doesn't play slow motion style, its more of a skip where it plays one frame of info then pause then another frame then pause etc. It will do the same thing if the screen is mostly black like something small in the center of the screen with black around. Or all black with a logo on the bottom.
On some shows with lots of black with sound in the background its a complete nightmare. On most shows it might only slow down for a few frames between sceens or between shows, and with no sound you wont even know.

It took me a while to figure out that it ONLY happens on a mostly dark screen.

I'm using Nvidia decoder on one sage decoder on another..

Anybody else have this problem or know how to fix it??
Reply With Quote
  #2  
Old 07-14-2007, 02:43 AM
jprine01 jprine01 is offline
Sage Advanced User
 
Join Date: Jan 2007
Posts: 93
Could it have anything to do with the HDHomeruns? :/
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Black screen with audio zefross SageTV Software 3 06-24-2007 08:46 PM
SageTV black screen on Startup jackc111 SageTV Software 2 05-03-2007 12:38 PM
720p hd programming with black bars on 16x9 tv castylx SageTV Software 1 01-31-2007 12:39 AM
Slow Motion Playback Karen0302 SageTV Software 10 10-31-2006 03:23 PM
No Capture Card = black screen ?? wowbug SageTV Software 1 12-19-2005 10:50 PM


All times are GMT -6. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.