SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-16-2008, 10:25 PM
hemicuda's Avatar
hemicuda hemicuda is offline
Sage Icon
 
Join Date: May 2006
Location: north of Chattanooga, Tennessee
Posts: 1,117
BSoD using local client

I can't figure it out. Out of the last 5+ attempts to load the local client (service is running just fine) only 1 has not ended in a BSoD. irql_not_less_or_equal w/ stop code of 0a. I've tried the stock STV w/ just the web server loading up, but only one attempt got to the main menu. All the rest crash right before the menu is displayed. I don't know if something crapped out elsewhere or if the 6.4.5 beta took a [bleep]. It's doing it w/ the 6.4.8 beta as well.

As I said, the service chugs along as if nothing is messed up and both extenders are happy. As soon as I load up the local GUI the whole server goes Tango Uniform. I have a couple of logs...
Attached Files
File Type: txt sagetv_0.txt (97.6 KB, 140 views)
File Type: txt sagetv_1.txt (79.4 KB, 195 views)
File Type: txt sagetvclient_0.txt (13.7 KB, 135 views)
__________________
Server: MS Win7 SP1; FX8350 (H2O cooled); 8GB RAM; Hauppauge HVR-2250 (OTA); HVR-1800 (OTA); SageTV 9.1.5.x; 12+TB Sage Storage

Clients: HD300 x2; HD200 x2; Placeshifter

Service: EPB Fiber (1Gb); OTA (we "cut the cord"); Netflix, Hulu, etc.
Reply With Quote
  #2  
Old 08-16-2008, 11:27 PM
Conejo Conejo is offline
Sage Expert
 
Join Date: May 2006
Location: California
Posts: 645
So far I've only found that your USB encoder failed (not attached?)
Code:
Sat 8/16 19:27:17.719 Capture device Hauppauge WinTV PVR2 USB2 Encoder (0) does not exist 
Sat 8/16 19:27:17.719 Encoder failed the check:Hauppauge WinTV PVR2 USB2 Encoder
Sat 8/16 19:27:17.719 Saving properties file to C:\Program Files\SageTV\SageTV\Sage.properties
Sat 8/16 19:27:17.759 Removing encoder because it failed the check:Hauppauge WinTV PVR2 USB2 Encoder
And it looks like your Sagetv_0 crashed around this point where Sagetv_1 succeeded and exited normally.
Code:
Saving properties file to C:\Program Files\SageTV\SageTV\Sage.properties
Sat 8/16 19:14:21.419 Checking video directories for new files
Sat 8/16 19:14:21.448 Diskspace checking is running
Sat 8/16 19:14:21.448 Verifying existence of all TV media files in database fixDurs=false avoidArchive=true
Sat 8/16 19:14:21.582 Enforcing keep at most limits for the files...
Sat 8/16 19:14:21.583 Seeker clearing unwanted and partial files...
Sat 8/16 19:14:21.590 Seeker waiting for 102 mins.
Sat 8/16 19:14:45.259 Seeker has finished the library import scan.
Sat 8/16 19:14:45.260 Seeker invoking System.gc()
Sat 8/16 19:14:45.369 Seeker System.gc() done
Sat 8/16 19:14:45.869 Seeker is starting the library import scan...
Sat 8/16 19:15:21.406 Sage.exit() called.
Hmm.... mysterious.

Last edited by Conejo; 08-17-2008 at 12:12 AM.
Reply With Quote
  #3  
Old 08-17-2008, 07:32 AM
hemicuda's Avatar
hemicuda hemicuda is offline
Sage Icon
 
Join Date: May 2006
Location: north of Chattanooga, Tennessee
Posts: 1,117
I'm not sure about that clean exit. I may have deleted the wrong log file when I was cleaning up.

yeah, I retired the USB when I got the 1800. it's got to be a software conflict, but unless an M$ patch knackered things nothing changed from when it worked until it didn't.

wait... right before this, about 430am I saw a series of error messages pop up. HDHR manager crapped out on some dll it claimed was a bad image. couldn't find it on any other system in my collection though (sorry didn't write the name down.. v*wing.dll or some such). yahoo crashed, firefox refused to open, AOL IM was still working, but it looked as if the server lost connection to the LAN. I think this is the biggest glitch I've had since I started building systems. That's what I get for switching to Intel I guess
__________________
Server: MS Win7 SP1; FX8350 (H2O cooled); 8GB RAM; Hauppauge HVR-2250 (OTA); HVR-1800 (OTA); SageTV 9.1.5.x; 12+TB Sage Storage

Clients: HD300 x2; HD200 x2; Placeshifter

Service: EPB Fiber (1Gb); OTA (we "cut the cord"); Netflix, Hulu, etc.
Reply With Quote
  #4  
Old 08-17-2008, 11:50 AM
Conejo Conejo is offline
Sage Expert
 
Join Date: May 2006
Location: California
Posts: 645
The only thing *close* to that dll is "system.drawing.dll", it's part of the .NET Framework v1.0, v1.1, v2.0 and is being used by the HDHR system.
Reply With Quote
  #5  
Old 08-17-2008, 01:29 PM
hemicuda's Avatar
hemicuda hemicuda is offline
Sage Icon
 
Join Date: May 2006
Location: north of Chattanooga, Tennessee
Posts: 1,117
thanks. I'll check that.

i forgot to mention that the dyndns app (the free one from their site) I run also lost it's mind and couldn't determine an accurate IP during this time.

I had a ton of things go south and I was running late for work that morning. Hopefully if it happens again (not at all I wish) I'll have appropriate time to troubleshoot it.
__________________
Server: MS Win7 SP1; FX8350 (H2O cooled); 8GB RAM; Hauppauge HVR-2250 (OTA); HVR-1800 (OTA); SageTV 9.1.5.x; 12+TB Sage Storage

Clients: HD300 x2; HD200 x2; Placeshifter

Service: EPB Fiber (1Gb); OTA (we "cut the cord"); Netflix, Hulu, etc.
Reply With Quote
  #6  
Old 08-17-2008, 07:07 PM
hemicuda's Avatar
hemicuda hemicuda is offline
Sage Icon
 
Join Date: May 2006
Location: north of Chattanooga, Tennessee
Posts: 1,117
ok, guess this isn't a Sage issue afterall....

tried to play the NASCAR race in VLC. before the BSoD it displayed an error that it didn't recognize the format. It did bring up video and audio for about 1/2 sec before M$ went nite-nite.

I'll check on updated drivers for the vid card.

If a mod would move this thread to the general discussion area it would probably be more appropriately classified. thanks.
__________________
Server: MS Win7 SP1; FX8350 (H2O cooled); 8GB RAM; Hauppauge HVR-2250 (OTA); HVR-1800 (OTA); SageTV 9.1.5.x; 12+TB Sage Storage

Clients: HD300 x2; HD200 x2; Placeshifter

Service: EPB Fiber (1Gb); OTA (we "cut the cord"); Netflix, Hulu, etc.
Reply With Quote
  #7  
Old 08-24-2008, 05:04 PM
hemicuda's Avatar
hemicuda hemicuda is offline
Sage Icon
 
Join Date: May 2006
Location: north of Chattanooga, Tennessee
Posts: 1,117
Ok, had some time to tinker w/ things this afternoon....

I don't know what actually helped, but here's what I did:

Uninstalled GameFace and SmartDr. That decided to also take out the ASUS video drivers as well which I found out when I rebooted.

with generic M$ driver in place and crappy res & bit depth I was able to play mpgs through vlc.

I went ahead and updated both SATA controler drivers, the onboard audio, and the BIOS (ICH9R resolution of some sort). Then reinstalled the video s/w.

Everything seems to be working just fine now. I'll keep my fingers crossed.
__________________
Server: MS Win7 SP1; FX8350 (H2O cooled); 8GB RAM; Hauppauge HVR-2250 (OTA); HVR-1800 (OTA); SageTV 9.1.5.x; 12+TB Sage Storage

Clients: HD300 x2; HD200 x2; Placeshifter

Service: EPB Fiber (1Gb); OTA (we "cut the cord"); Netflix, Hulu, etc.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just what is a SageTV extender? What is a thin client or a thin server? gerdi SageTV Media Extender 108 03-11-2009 08:44 PM
SageTV Client Choppy HD - Need a Codec Expert! bond00 SageTV Software 10 10-08-2008 07:23 AM
Client stopped connecting... nettech_gt SageTV Software 5 01-25-2008 09:51 AM
New client setup issue Lucas SageTV Software 2 01-10-2008 11:31 PM
SageTV Client issues Steerpike SageTV Software 22 01-08-2007 11:32 AM


All times are GMT -6. The time now is 10:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.