SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Linux

Notices

SageTV Linux Discussion related to the SageTV Media Center for Linux. Questions, issues, problems, suggestions, etc. relating to the SageTV Linux should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-03-2010, 03:19 PM
behaviodoc behaviodoc is offline
Sage User
 
Join Date: Nov 2008
Posts: 15
HVR-1600 analog problem

Greetings,

I'm hoping someone can help me troubleshoot the analog tuner setup of my Hauppauge HVR-1600 in linux (Ubuntu 9.04 - kernel 2.6.28-17-generic).

I have SageTV 6.6.2 running and getting fine input from my HDHR and from the digital input on my HVR-1600, but when I try to tune the analog input, I just see a gray square (on my server and on other PCs using both Client and Placeshifter). I also get the gray square when I try to view the card's output stream with VLC or by dumping it to a file and viewing that.

I started with the cx18 drivers built into the kernel, but have now downloaded and installed the drivers and firmware from linuxtv.org. Any suggestions?

Peace,
-Matt
Reply With Quote
  #2  
Old 01-06-2010, 08:20 AM
bcjenkins bcjenkins is online now
SageTVaholic
 
Join Date: Jan 2006
Posts: 3,760
Hey Matt,

If the problem is happening outside of SageTV - I would post to the linux-media list. The developer is very active and quite helpful.

http://vger.kernel.org/vger-lists.html#linux-media

I don't think you need to subscribe to the list either.

B
__________________
Running SageTV on unRAID via Docker
Tuning handled by HDHR3-6CC-3X2 using OpenDCT
Reply With Quote
  #3  
Old 01-06-2010, 11:24 PM
blueroom blueroom is offline
Sage User
 
Join Date: Apr 2009
Location: Toronto, Canada
Posts: 74
Just curious I thought analog broadcasts had ceased in the US? What is the analog tuner tuning into?
__________________
ASUS M3A78-T, AMD5050E, 2G DDR2, Radeon 4550 HDMI fanless, HVR-2250, HVR-1600, AppleTV, MCE Remote
Reply With Quote
  #4  
Old 01-07-2010, 11:07 AM
behaviodoc behaviodoc is offline
Sage User
 
Join Date: Nov 2008
Posts: 15
@bcjenkins - Thanks for the link. BTW, I created a fresh Ubuntu 9.10 installation and got the same results.

@blueroom - Analog broadcasts have mostly ceased, but many cable companies still send analog signals. Also, I'm considering using my analog tuner for VCR input to record some old videos to my server.
Reply With Quote
  #5  
Old 01-07-2010, 02:35 PM
bcjenkins bcjenkins is online now
SageTVaholic
 
Join Date: Jan 2006
Posts: 3,760
Quote:
Originally Posted by blueroom View Post
Just curious I thought analog broadcasts had ceased in the US? What is the analog tuner tuning into?
I use my HVR1600 analog ports for the DirecTV receivers. OTA signals are now in digital, but all cable, sat, etc. have analog outputs.

B
__________________
Running SageTV on unRAID via Docker
Tuning handled by HDHR3-6CC-3X2 using OpenDCT
Reply With Quote
  #6  
Old 01-08-2010, 12:33 PM
ltburch2000 ltburch2000 is offline
Sage User
 
Join Date: Oct 2005
Location: Chicago, IL
Posts: 20
Send a message via AIM to ltburch2000 Send a message via Yahoo to ltburch2000
Bad Kernel Support

I had this happen to me on one of the new patch level kernels for my ubuntu 9.10 64-bit. However upon release of the subsequent patch analog recording has returned and is working quite successfully on my 64 bit Ubuntu 9.10 at the most recent kernel patch (2.6.31-16-generic).
Reply With Quote
  #7  
Old 01-28-2010, 04:08 PM
ltburch2000 ltburch2000 is offline
Sage User
 
Join Date: Oct 2005
Location: Chicago, IL
Posts: 20
Send a message via AIM to ltburch2000 Send a message via Yahoo to ltburch2000
An unsatisfying answer

Not long ago this did happen to me, no kernel changes, or driver installs, it just up and quit and started showing be a blank red screen (with audio) for all analog input.

I tried a ton of software fixes, several reboots and kernel versions to no avail (all under ubuntu 9.10 64 bit).

What finally fixed it was that I opened the case and gave the card a good wiggle to ensure it was seated properly and upon reboot it has worked flawlessly for several weeks now both on analog and digital.

As I said, this is not particularly satisfying but perhaps it is worth a try, perhaps the build quality on the 1600s is not all it could be.
Reply With Quote
Reply

Tags
analog, hvr-1600, linux


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HVR-1600 and analog tuner goatboy22382 Hardware Support 5 12-15-2009 07:16 PM
WinTV-HVR 1600 SageTV- no analog signal sfgiants16 Hardware Support 7 07-04-2008 01:46 PM
HVR 1600 Analog Tuner banmj Hardware Support 7 02-23-2008 06:43 PM
HVR-1600 no signal from analog/antenna jjstok Hardware Support 0 10-03-2007 05:53 PM
HVR 1600 Analog picture quality CanadianEh Hardware Support 2 08-19-2007 09:54 AM


All times are GMT -6. The time now is 04:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.