SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Linux

Notices

SageTV Linux Discussion related to the SageTV Media Center for Linux. Questions, issues, problems, suggestions, etc. relating to the SageTV Linux should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-06-2010, 02:53 PM
mfaine mfaine is offline
New Member
 
Join Date: Dec 2010
Location: Huntsville, AL
Posts: 4
WinTV-HVR 950Q and Ubuntu 10.10

Anyone have any success with the Hauppauge WinTV HVR 950Q on Ubuntu 10.10 and analog cable?

I'm looking to get it working with analog cable but would be willing to try upgrading my cable to digital if required to get it to work. I'm already out $80 on this software and if I can't get a refund I may as well go all in.

For the record: I've tried analog and when it scans it finds all the channels just fine but when I try to tune to them I get "No Signal" and a black screen.

Tuner works with TvTime and Mythtv though MythTV 0.24 has been hit-or-miss and mainly the reason why I'm exploring my options with SageTV.

-Mark

Last edited by mfaine; 12-06-2010 at 03:04 PM.
Reply With Quote
  #2  
Old 12-07-2010, 05:36 PM
_Demo_ _Demo_ is offline
Moderator
 
Join Date: Mar 2003
Posts: 863
Send a message via ICQ to _Demo_
The HVR-950 doesn't have a hardware mpeg2 encoder so it isn't compatible in SD mode. You can capture atsc/qam through it though.

_Demo_
Reply With Quote
  #3  
Old 12-10-2010, 11:55 AM
mfaine mfaine is offline
New Member
 
Join Date: Dec 2010
Location: Huntsville, AL
Posts: 4
This is the 950Q - which I understand is different than the 950
Reply With Quote
Reply

Tags
analog, cable, hauppauge 950q, linux, ubuntu


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WINTV-HVR-950Q No signal - USED TO WORK :( Mike91 Hardware Support 8 10-17-2011 08:31 AM
Hauppauge HVR-2250 & HVR-950q kberg31974 Hardware Support 8 02-14-2010 10:37 PM
WinTV-HVR-950q bolive Hardware Support 3 11-06-2009 11:09 PM
SageTV and Hauppauge WinTV-HVR-950Q / Model 1191 raven70 Hardware Support 1 03-31-2009 12:18 PM
Hauppauge WinTV-HVR-950Q hybrid video recorder Dukenightvision Hardware Support 6 02-27-2009 06:32 PM


All times are GMT -6. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.