SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-20-2011, 11:46 AM
mscdex mscdex is offline
Sage User
 
Join Date: Apr 2006
Posts: 15
How to roll back firmware on hd200

I have looked everywhere on this forum, google and the user manual and i can't find out how to roll back the firmware on my box. After upgrading to the latest version today it worked fine. Then i turned it off and turned it on again and it hangs at the sage splash screen. I tried the hard reset by holding down the delete button but that just resets the settings. I think that if i can go to the original firmware and re upgrade it might work again. I have tried the usb method and the server update method but it only upgrades, not downgrade the firmware.

Any help would be greatly appreciated, ive been pulling my hair out all morning.
Reply With Quote
  #2  
Old 07-20-2011, 12:39 PM
gplasky's Avatar
gplasky gplasky is offline
SageTVaholic
 
Join Date: Jul 2003
Location: Howell, MI
Posts: 9,203
If you use the USB method you will need to download a previous version of the firmware. I would also recommend pulling the plug on your extend and rebooting your server to verify if it is working correctly or not. The other thing you can try is to turn off your Sage server and see if it comes up in standalone mode. If it does then go to upgrade the firmware but don't input the beta code. It will download the last production version of the firmware. Give it some time to time out if it was set to automatically connect to the Sage server.

Gerry
__________________
Big Gerr
_______
Server - WHS 2011: Sage 7.1.9 - 1 x HD Prime and 2 x HDHomeRun - Intel Atom D525 1.6 GHz, Acer Easystore, RAM 4 GB, 4 x 2TB hotswap drives, 1 x 2TB USB ext Clients: 2 x PC Clients, 1 x HD300, 2 x HD-200, 1 x HD-100 DEV Client: Win 7 Ultimate 64 bit - AMD 64 x2 6000+, Gigabyte GA-MA790GP-DS4H MB, RAM 4GB, HD OS:500GB, DATA:1 x 500GB, Pace RGN STB.

Last edited by gplasky; 07-20-2011 at 12:41 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Heavy combing w/newest beta HD300 firmware and now can't roll back... Biggen SageTV Beta Test Software 2 03-08-2011 05:50 PM
Revert back to old firmware on HD-100 rdefino SageTV Media Extender 19 01-12-2009 03:32 PM
How to roll back stx firmware? maninblack_30 SageTV Beta Test Software 6 07-30-2008 06:18 AM
Roll back to v2, but keep ability to restore v3? rob.sfo SageTV Beta Test Software 2 09-11-2005 05:32 PM


All times are GMT -6. The time now is 12:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.