SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2012, 07:32 AM
dlevey dlevey is offline
Sage Advanced User
 
Join Date: Aug 2004
Posts: 79
DVD playback stutters on HD300 extender

I have a HD300 extender running against Sage7 installed on WHS2011.

I rarely use the PC interface these days, just primarily the extender.

Sometime over the last year, DVD playback stutters. BD play fine, .TS files play fine, MPEG plays fine.

Any thoughts of where to start?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD300 stutters in extender mode only ToadMazter SageTV Media Extender 1 10-01-2011 10:33 PM
Playback Stutters jwmcclung SageTV Software 6 10-05-2009 10:02 PM
m4v playback stutters castylx SageTV Software 0 08-12-2008 05:01 PM
Playback stutters while recording Rurik SageTV Software 4 08-10-2008 07:50 AM
HD Extender stutters like crazy. Helheim SageTV Media Extender 12 05-06-2008 11:28 AM


All times are GMT -6. The time now is 12:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.