SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-14-2009, 03:07 PM
bradiii bradiii is offline
New Member
 
Join Date: Oct 2009
Location: USA
Posts: 1
No(or low) audio on playback

I am a new user of Sage TV. When I play back a program recorded from the TV, the audio is either not there or plays so low you cannot hear it.

Can anyone help?

Thanks,

bradiii
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hd pvr low volume audio and buzzing profit SageTV Software 2 07-01-2009 06:18 PM
low audio problem zands SageTV Software 0 12-23-2008 04:34 PM
Voice volume very low in audio in HD easygoer SageTV Software 21 02-16-2008 06:54 PM
Audio volume low on XVID playback on MVP jpaddock3000 SageTV Media Extender 3 09-10-2007 01:03 PM
Low Audio with version 1.4.8 rhari SageTV Beta Test Software 6 08-09-2003 10:43 AM


All times are GMT -6. The time now is 07:31 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.