SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-01-2006, 08:21 AM
garyellis garyellis is offline
Sage Expert
 
Join Date: Jan 2006
Posts: 511
Managing favorites

2 problems have cropped up over the last few weeks.

1) very intermitent problem... Sage just closes down.... about once every 3or 4 days, while watching a recorded show, the Sage application just simply shuts down. I double click on the sage application and it comes right back up and its ready to go again. I tried to notice the last 2 or 3 times, if there is anything similar that could be triggering it. But, nothing really...Just when watching a recorded show....


2) Favorites....I set about 20 shows as favorites a couple of weeks ago for the fall premiers. The first week, all of them recorded just fine, but the second week, none of the new favorites recorded at all. Favorites that I have had set for several months still recorded, just the new 20 shows, did not. I have them all on First run and any station and delete manually. When I look in the program guide, there is a white line around the show, I think meaning it is a favorite, but when it comes time to record, it does not...I can manually set the record for that show and it records just fine, just not being initiated to record by the favorites menu.

Any help would be appreciated...I have the latest version of SageTV, plenty of hard drive space, etc...

Thanks,

Gary
Reply With Quote
  #2  
Old 10-01-2006, 08:47 AM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,619
Quote:
Originally Posted by garyellis
1) very intermitent problem... Sage just closes down.... about once every 3or 4 days, while watching a recorded show, the Sage application just simply shuts down. I double click on the sage application and it comes right back up and its ready to go again. I tried to notice the last 2 or 3 times, if there is anything similar that could be triggering it. But, nothing really...Just when watching a recorded show....
Among other possibilities, you could try enabling debug logging & see if support sees anything happening. Perhaps check that the recordings are corrupted (closes at the same place?) or whether a different decoder helps.

Quote:
2) Favorites....I set about 20 shows as favorites a couple of weeks ago for the fall premiers. The first week, all of them recorded just fine, but the second week, none of the new favorites recorded at all. Favorites that I have had set for several months still recorded, just the new 20 shows, did not. I have them all on First run and any station and delete manually. When I look in the program guide, there is a white line around the show, I think meaning it is a favorite, but when it comes time to record, it does not...I can manually set the record for that show and it records just fine, just not being initiated to record by the favorites menu.
This FAQ covers some reasons for a favorite not to record. Since you set manually delete, make sure there isn't a limit to the number it can keep. Check the fav's details to see its additional airings & see if any are marked for recording -- p. 30 in the v5.0 manual lists the markers used to indicate whether an airing will be recorded.

The debug log could provide info on this topic too.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #3  
Old 10-02-2006, 07:17 AM
jquinlan jquinlan is offline
Sage Advanced User
 
Join Date: Jan 2005
Posts: 106
Quote:
Originally Posted by garyellis
2) Favorites....I set about 20 shows as favorites a couple of weeks ago for the fall premiers. The first week, all of them recorded just fine, but the second week, none of the new favorites recorded at all. Favorites that I have had set for several months still recorded, just the new 20 shows, did not. I have them all on First run and any station and delete manually. When I look in the program guide, there is a white line around the show, I think meaning it is a favorite, but when it comes time to record, it does not...I can manually set the record for that show and it records just fine, just not being initiated to record by the favorites menu.

Gary,

I have noticed this problem since I also setup allot of new records with the new season. I use to have 2 minutes padding before and after the recordings on all favorites. When the new recording were added they go to the end of the list, this appears to be a priority list, your older recording have higher priority and the added padding can cause some of the new favorites to not record. No conflicts, padding was not removed, just do not show up. Some other users were discussing this last week and having the same issues. I fixed this by removing all padding from the favorites and now all of my new recordings are getting scheduled with the old ones.
Now I need to find the time to watch all of them.

John
Reply With Quote
  #4  
Old 10-02-2006, 09:27 AM
garyellis garyellis is offline
Sage Expert
 
Join Date: Jan 2006
Posts: 511
Thanks for the help...

John, I checked all of my favorites and they had padding set to none.

Funny thing happend yesterday. I looked in my recordings and 2 of the shows just showed up. I'd swear they weren't there before... (or maybe I'm getting old)

So, I only missed 2 shows and 1 of those has the complete episode on ABC.com....

Here's hoping it was just an isolated incident..

Thanks Opus for your direction on both issues...really, I'm hoping for the newest version to come out and probably take care of a few of these quirky problems..

Thanks,

Gary
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:10 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.