SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-09-2008, 08:01 PM
BamaBull BamaBull is offline
New Member
 
Join Date: Jun 2008
Posts: 2
Exclamation SageTv Client Demo problems

Hello all, 1st time SageTv user, ring the bell or whatever. Ineed your help. I have loaded the latest SageTV server & client 6.3

Server config:
Workstation Homebrew
WinXP Home SP2
P4 3GHz 2GB RAM
260GB SATA HDD
ATI All-in-Wonder 2006

Client 1
Dell Latitude D830
WinXP Home SP3
Core2 Duo 2.2GHz
2GB RAM
160GB HDD
NVIDIA Quadro NVS 140M
LAN 54g
WMP 11

Client 2
Workstation Homebrew
WinXP Home SP2
P4 3GHz 1GB RAM
80GB SATA HDD
ATI RADEON 9250
WMP11

I cannot get the clients to play WMV HD clips from the server. I also cannot get movies to play that have been ripped in native format ie. video_ts folder with individual vobs etc. I can rip a single vob, MPEG-2 and it will play. I keep getting an error "sage.PLaybackException: There was a problem rendering the video portion of the content for playback. OK"

Please help.
Reply With Quote
  #2  
Old 06-09-2008, 08:24 PM
stanger89's Avatar
stanger89 stanger89 is offline
SageTVaholic
 
Join Date: May 2003
Location: Marion, IA
Posts: 15,188
Make sure the path to those files is exactly the same via client and server machines, Sage (client) reads those files directly and it gets the path from the server.

The easiest way is to just use UNC paths for library import directories, another way is to map drives so they're the same on client and server.
Reply With Quote
  #3  
Old 06-09-2008, 10:21 PM
BamaBull BamaBull is offline
New Member
 
Join Date: Jun 2008
Posts: 2
Thanks, That made a huge difference. I can't believe I was beating myself up over something so basic. I think I should just sit down witht the manual AND READ IT.

Thanks for your help.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SageTV Client: Keeping UI in Sync with MVP sjrx0213 SageTV Software 3 02-09-2007 05:21 PM
Which client license is in use? Enormous SageTV Software 3 01-14-2007 06:47 PM
Wired MVP Losing Connection MeInMaui SageTV Media Extender 12 09-20-2006 05:53 PM
Issues with MVP client, Neilm's Customizable Menus, and java version zubblwump SageTV Customizations 8 09-07-2006 10:12 AM
Client software closes overnight... weird... ShadoWolf SageTV Software 39 01-24-2006 09:55 PM


All times are GMT -6. The time now is 10:08 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.