SageTV Community  

Go Back   SageTV Community > General Discussion > General Discussion

Notices

General Discussion General discussion about SageTV and related companies, products, and technologies.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-25-2008, 06:16 PM
ghodom ghodom is offline
New Member
 
Join Date: Aug 2008
Posts: 1
Video/Audio Streams Absent

I installed SageTV and everything from the Sage side is working fine. When I load a Sage mpg file into VideoReDo to edit, only one video stream is present with no audio. I can't see all the streams as I would with a Beyond TV file. Antybody know what my problem is?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple MP4 video/audio streams native support jimbruskalski SageTV Software 2 09-01-2007 09:27 AM
Multiple Audio Streams mayamaniac SageTV Media Extender 0 03-11-2007 05:27 PM
Multiple audio streams in Sage XXXterra SageTV Software 0 07-06-2006 02:18 PM
Multiple Audio Streams ChePazzo SageTV Software 0 01-24-2006 09:43 AM
TS/TP streams on SDTV paulbeers Hardware Support 2 12-30-2005 12:58 PM


All times are GMT -6. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.