SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Sage My Movies

Notices

Sage My Movies This forums is for discussing the user-created Sage My Movies for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-21-2010, 07:32 PM
SamVimes2 SamVimes2 is offline
Sage User
 
Join Date: Aug 2003
Location: NYC
Posts: 46
Swirly circle of death while watching blu-ray on an extender and pressing guide?

Sorry for the long title. SMM is extremely awesome, and I hope my problem has nothing to do with it, but I figured I'd start here.

I have a repeatable problem on 7.0.16 WHS + SMM + HD200. If I select a ripped blu-ray (i usually use the movie wall view) it plays fine, but if i hit 'menu' or 'guide' on the remote, I get the swirly circle.

The blu-ray will actually continue playing happily until the end, but the unit is otherwise unresponsive and I have to unplug/replug the extender to get it back.

Anyone seen anything like this or have any suggestions? Thanks very much!

Last edited by SamVimes2; 09-22-2010 at 05:21 PM.
Reply With Quote
  #2  
Old 09-21-2010, 07:55 PM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
It is possible it is my addin...could you see I'd it happens if you play the movie through the default interface.
Reply With Quote
  #3  
Old 09-21-2010, 08:18 PM
SamVimes2 SamVimes2 is offline
Sage User
 
Join Date: Aug 2003
Location: NYC
Posts: 46
Hi Plucky,

Unfortunately, it works fine in the default interface (but looks way uglier!)

Anything I can do to help pinpoint the problem?

Thanks very much for your help!
Reply With Quote
  #4  
Old 09-22-2010, 02:39 AM
Dreameriz Dreameriz is offline
Sage Advanced User
 
Join Date: May 2008
Location: Utah>USA>Earth>Milkyway
Posts: 121
i have noticed this two since the last update of mymovies. where i will get the circle of death.
__________________
2-HD200, Win7pro64bit,AMD Athlon II X4 quad620 / 2.60GHz,4gb Memory Speed MHz: 800,320hd for os, scsi 80gb recording+comcerial cutting then transfered to 2tb for tv and movies. 1 HDHR 2x250 nas for other media and a small whs server for backup only
Reply With Quote
  #5  
Old 09-22-2010, 04:38 AM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
Quote:
Originally Posted by Dreameriz View Post
i have noticed this two since the last update of mymovies. where i will get the circle of death.
Are you also getting it when stopping a movies playback?
Reply With Quote
  #6  
Old 09-23-2010, 04:01 PM
SamVimes2 SamVimes2 is offline
Sage User
 
Join Date: Aug 2003
Location: NYC
Posts: 46
Quote:
Originally Posted by PLUCKYHD View Post
Are you also getting it when stopping a movies playback?
Hi Plucky,

I don't know if this was directed at me, but yes, I also get the swirly circle by simply stopping playback.

Thanks!
Reply With Quote
  #7  
Old 09-24-2010, 07:46 AM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
For those having this issue what are your watched settings under universal in SMM options?
Reply With Quote
  #8  
Old 09-24-2010, 09:04 PM
SamVimes2 SamVimes2 is offline
Sage User
 
Join Date: Aug 2003
Location: NYC
Posts: 46
All four options under universal are yellow (on?) for me, including ShowWatchedDialog and ShowForUnwatched...
Reply With Quote
  #9  
Old 09-25-2010, 02:45 AM
Dreameriz Dreameriz is offline
Sage Advanced User
 
Join Date: May 2008
Location: Utah>USA>Earth>Milkyway
Posts: 121
Quote:
Originally Posted by PLUCKYHD View Post
Are you also getting it when stopping a movies playback?
yes i am to and mine are all one two
__________________
2-HD200, Win7pro64bit,AMD Athlon II X4 quad620 / 2.60GHz,4gb Memory Speed MHz: 800,320hd for os, scsi 80gb recording+comcerial cutting then transfered to 2tb for tv and movies. 1 HDHR 2x250 nas for other media and a small whs server for backup only
Reply With Quote
  #10  
Old 09-26-2010, 07:53 AM
SamVimes2 SamVimes2 is offline
Sage User
 
Join Date: Aug 2003
Location: NYC
Posts: 46
Quote:
Originally Posted by SamVimes2 View Post
All four options under universal are yellow (on?) for me, including ShowWatchedDialog and ShowForUnwatched...
Disabling these two options solved the problem for me.
Reply With Quote
  #11  
Old 09-28-2010, 02:43 PM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
This issue is fixed in the next build.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Circle of Death Owen Brent SageTV Beta Test Software 9 09-08-2010 05:39 AM
Circle of death tcomeau16 SageTV Software 13 01-13-2010 01:48 PM
Simply play Blu-ray with extender traker1001 SageTV Media Extender 2 09-06-2009 06:41 PM
Switch Blu-Ray Titles on Extender jmctv8 SageTV Beta Test Software 2 05-29-2009 03:51 PM


All times are GMT -6. The time now is 02:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.