SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Sage My Movies

Notices

Sage My Movies This forums is for discussing the user-created Sage My Movies for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 09-12-2010, 06:02 AM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
Quote:
Originally Posted by Quazeye View Post
Hi Plucky,

I am also having the error with the api saying failed.

Thanks,
Q
Send me some logs make sure and send me the server log.

Quote:
Originally Posted by APorter View Post
My Movies is running fine on the pc. Is the version on UI mod suppose to be 1.14 or 1.18?
See the current release sticky for current version, but I am refering to the mymovies collection manager needs to be on that pc as well as per the wiki. It will not run on a pc mymovies collection manager is not installed on.
Reply With Quote
  #22  
Old 09-12-2010, 01:32 PM
APorter APorter is offline
Sage User
 
Join Date: Jul 2009
Location: Cincinnati, OH
Posts: 11
Quote:
Originally Posted by PLUCKYHD View Post
Send me some logs make sure and send me the server log.



See the current release sticky for current version, but I am refering to the mymovies collection manager needs to be on that pc as well as per the wiki. It will not run on a pc mymovies collection manager is not installed on.
MyMovies Collection Manager is on the pc. My problem may be that MyMovies Server will not load on the pc because it wants to only load on WHS. I'm a week or two from building a server so I'll hold off until then and just use the HD300 in standalone mode when I receive it until server is built. Thanks for your help.
Reply With Quote
  #23  
Old 09-12-2010, 10:12 PM
Quazeye Quazeye is offline
Sage Advanced User
 
Join Date: Dec 2007
Posts: 81
I found my problem... My static IP got changed somehow. I changed it back and it now works!

Thanks,
Q
Reply With Quote
  #24  
Old 09-13-2010, 07:54 AM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
Just to let everyone know what this error involved for the api failure it was 3 different scenarios both have been fixed in the next build.

Scenario

1. You use to have mymovies points because of a the free trail after the free trail ran out my program stopped working. This was due to me not properly checking the http response codes the mymovies was giving me and resulted in an error being thrown I wasn't catching. I have added a check to verify point count is okay now before proceeding onwards.

2. No poster or background was found for a certain movie. Again this related to me not checking the http codes correctly for the notfound response. This has also been fixed in the next build.

3. You had a black and white image. Apparently the default java tools don't allow scaling of black and white images and it just throws a null error which wasn't forced to be caught. I know catch that error. Keep in mind black and white images will not work on scaling (extenders and such) they are just ignored.

I hope to have the build out this week I am trying to sort a couple of other things before I release.

cheers
Reply With Quote
  #25  
Old 10-06-2010, 08:23 AM
pvrpenguin pvrpenguin is offline
Sage Advanced User
 
Join Date: May 2005
Location: Ottawa, ON
Posts: 121
Have these issues been fixed in the latest release?
__________________
Windows 7 64bit (2.5 GHz, 4GB RAM, 2 TB storage), HVR 2250, HD300, HD200
Plugins: Gemstone
Reply With Quote
  #26  
Old 10-06-2010, 08:42 AM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
http://forums.sagetv.com/forums/show...291#post454291
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sage API - sagetvmsg.txt - Can API tell if HDPVR Crashed? personalt SageTV Customizations 4 08-25-2010 04:56 PM
SMM Missing Dependancy ldl72 Sage My Movies 12 08-14-2010 07:54 PM
Still trouble starting movies from SMM radiopaque Sage My Movies 22 08-14-2010 12:15 PM
SMM: Read this if you don't see any Sage My Movies topics Opus4 SageTV v7 Customizations 0 08-10-2010 08:12 AM


All times are GMT -6. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.