SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-10-2017, 06:04 PM
PeteCress's Avatar
PeteCress PeteCress is offline
Sage Fanatic
 
Join Date: Jan 2009
Location: Paoli, PA - USA, AKA "The Navel Of The Universe"
Posts: 787
Sage Thinks Shows Unplayable ?

v9.

Just started today.

Got a block of RecordedTV shows - all recorded months and months ago - that Sage thinks are unplayable.

Select "Watch" and a screen comes up very briefly with the watched progress bar half white (on the left) and half red (on the right), and then it closes.

The preview window - or whatever it's called - does show a frame from the movie though, but I'd guess that was captured at Record time....

But they play a-ok when opened directly with Windows Media Player or VLC.

Unencumbered by any knowledge, I would guess that Wiz.bin is somehow corrupted, but I don't know of anything do to that wouldn't involve my manually re-scheduling about fifty "Favorites"....


Anybody been here?
__________________
Server: SageTV 7, Windows 7, Intel i7 @3.5GHz, 8 GB RAM, 80-gig SSD drive
Clients: HD200*4 over Cat5e Ethernet + Asus Zen running Client over WiFi-ac + 1 HD200 remote at another residence
Plugins: (none yet, looking for recommendations)
Storage: NetGear Ultra-6 NAS 10 TB total w/dual redundancy. Plus (3) 2-tb local drives for RecordedTV.
Capture: 3 Silicon Dust HomeRun tuner boxes (6 tuners total)
Program Source: OTA antenna

Last edited by PeteCress; 10-10-2017 at 06:06 PM.
Reply With Quote
  #2  
Old 10-11-2017, 05:50 AM
graywolf's Avatar
graywolf graywolf is offline
Sage Icon
 
Join Date: Oct 2009
Location: NC
Posts: 1,175
Bring it up in webui and edit show.
At bottom see if the time offset is screwy
If it is, try fixing it then see if that fixes it
Reply With Quote
  #3  
Old 10-11-2017, 06:41 AM
Tiki's Avatar
Tiki Tiki is offline
Sage Icon
 
Join Date: Feb 2005
Location: Southwest Florida, USA
Posts: 1,806
Wiz.bin is not likely to be the source of your problem.
To test this, you could make a copy of one of the problem recordings and give it a name that doesn't have the show I'd or title (maybe call it test.mpg). Put this file in an import directory sobSage picks it up as an imported video and see if Sage can play it.

Recordings are probably corrupted (I would guess some internal time stamps are messed up). Sage's video playback code is a bit old and doesn't handle corrupted or non-compliant video files as well as some other players. Simplest fix if this is the case is to re-mux the files using ffmpeg.
__________________
Server: Athlon II X4 630 CPU, Gigabyte MA770T-UD3P (AM3) Motherboard, VisionTek Radeon HD4670 PCIe w/ Component output to 50" CRT Rear-Projection HDTV (Mitsubishi), Win7-64Bit (Home Premium), 4GB RAM
Capture Devices (8 tuners): Colossus (x1), HD-PVR (x1), HDHR Prime (x2)
,USBUIRT (multi-zone)
Source:
Comcast Cable
Primary Client: Server Other Clients: (1) HD200, (1) HD300
Retired Equipment: MediaMVP, PVR150 (x2), PVR150MCE,
HDHR, HVR-2250
Reply With Quote
  #4  
Old 10-14-2017, 04:40 PM
PeteCress's Avatar
PeteCress PeteCress is offline
Sage Fanatic
 
Join Date: Jan 2009
Location: Paoli, PA - USA, AKA "The Navel Of The Universe"
Posts: 787
Quote:
Originally Posted by Tiki View Post
Wiz.bin is not likely to be the source of your problem.
To test this, you could make a copy of one of the problem recordings and give it a name that doesn't have the show I'd or title (maybe call it test.mpg). Put this file in an import directory sobSage picks it up as an imported video and see if Sage can play it.
Interesting: I made a copy, dropping the Sage-assigned numbers in the file name, (NOVA-MakingNorthAmericaOrigins-7084556-0.mpg => TEST - Origins.mpg) put the copy in a "aaaTest" directory in one of the Movies directories, and Sage is not recognizing the directory.

Tried copying in a known good .mpg into the directory, and, bingo, Sage recognizes the directory.... And when I open the directory, it only shows the known good .mpg.... so I guess there is, as you said, something basically wrong with the file.

And, just to put the cap on it, I opened up the TV version in VideoReDoTVSuite and just saved it to TEST... and Sage opened it a-ok.

Since, AFIK, Sage does not touch the incoming TV except to write it directly do disk, I have to think something was wacky either with my HD HomeRun tuner or with the original program as sent by the station or, heaven forbid, something with the disk drive... but I don't know enough to even think about going there.
__________________
Server: SageTV 7, Windows 7, Intel i7 @3.5GHz, 8 GB RAM, 80-gig SSD drive
Clients: HD200*4 over Cat5e Ethernet + Asus Zen running Client over WiFi-ac + 1 HD200 remote at another residence
Plugins: (none yet, looking for recommendations)
Storage: NetGear Ultra-6 NAS 10 TB total w/dual redundancy. Plus (3) 2-tb local drives for RecordedTV.
Capture: 3 Silicon Dust HomeRun tuner boxes (6 tuners total)
Program Source: OTA antenna

Last edited by PeteCress; 10-14-2017 at 04:54 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Force Recording of All showings of favorite (even one's Sage thinks are already done) Zumino Zufeilon SageTV Software 1 06-21-2009 07:49 PM
HD-PVR sometimes makes unplayable video mrdrbdt Hardware Support 4 12-08-2008 10:41 AM
Incomplete recordings are unplayable White94Cobra SageTV Beta Test Software 9 11-21-2006 07:19 PM
Sage blow off Sci Fi Friday. And IR thinks I'm Gay Fluffdaddy SageTV Software 15 02-07-2006 05:59 AM
Sage thinks I changed the system clock... ertman SageTV Software 1 12-03-2003 09:12 AM


All times are GMT -6. The time now is 04:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.