SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-21-2018, 12:26 PM
Paul H Paul H is offline
Sage Advanced User
 
Join Date: Feb 2007
Posts: 248
Ran V9.1.9 now my Sage is not talking to my OTA

I downloaded the latest SageTV V9 and ran it, I got the following error message:
ModuleC:\program files\sagetv\STVERPSTR.dll.FAILED TO REGISTER.
Hresult-2027024770
Now Sagetv will not talk to my silicon-dust Digital tuner. The tuner is working st quick tv ap.
Reply With Quote
  #2  
Old 09-21-2018, 02:09 PM
JustFred JustFred is offline
Sage Aficionado
 
Join Date: May 2015
Location: Sunnyvale, Ca
Posts: 430
Quote:
Originally Posted by Paul H View Post
I downloaded the latest SageTV V9 and ran it, I got the following error message:
ModuleC:\program files\sagetv\STVERPSTR.dll.FAILED TO REGISTER.
You can safely ignore that msg. And it has nothing to do with HDHR tuners, anyway.

If this is an upgrade installation of Sage, the HDHRs should automatically work just like the previous installation of Sage. If not, have a look at: https://forums.sagetv.com/forums/sho...725#post616725
__________________
System #1: Win7-64, Core2-Quad Q9400, 8 GB Mem, 4TB HD. Java-64 1.8.0_141. Sage-64 v9.2.1 ATSC: 2x HDHR-US (1st gen white) tuners. HD-200.
System #2: Win7-64, I7-920, 8 GB Mem, 2TB HD. Java 1.8.0_131. Sage v9.1.6.747. ClearQAM: 2x HDHR3-US tuners. HD-200.
System #3: Win7-64, I7-920, 12 GB Mem, 4TB HD. Java-64 1.8.0_141. Sage-64 v9.2.1 ATSC: 2x HVR2250; Spectrum Cable via HDPVR & USB-UIRT. 3x HD-200.
Reply With Quote
  #3  
Old 09-21-2018, 03:06 PM
Paul H Paul H is offline
Sage Advanced User
 
Join Date: Feb 2007
Posts: 248
Deleted Hdhomerun and restored from an older backup.
Then ran repair and checked channel lineup, now I'm back up and running.

Last edited by Paul H; 09-21-2018 at 03:19 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sage not talking to USB UIRT? btrcp2000 Hardware Support 9 11-08-2011 03:04 PM
Sage stops talking to my USB-UIRT and other "issues" BrianDC Hardware Support 0 04-10-2009 09:36 AM
How often is "regulary" when talking about rescanning the media library? Moskus SageTV Software 5 03-25-2009 01:59 PM
UIRT not talking to Sage TV..... markgill Hardware Support 3 05-07-2006 12:45 PM
Optimal Architecture - How To use Sage.Server, Sage.Client and Sage.Recorder together edbmdave SageTV Software 4 08-24-2004 04:35 PM


All times are GMT -6. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.