SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-30-2008, 02:42 PM
cjaffree cjaffree is offline
New Member
 
Join Date: Nov 2008
Location: Atlanta, GA
Posts: 3
SageTV playback and UI dark

Not sure if this problem is unique, but I've been unable to find anything similar. I'm running SageTV 6.4 and have noticed that sometimes (usually when going from full screen to windowed and back again) that my display becomes somewhat dark. The UI is just barely visible, but video playback is unwatchable. It's the same on the content recorded from the analog tuners as well from the digital tuners. I'm using VMR9 renderer with Sage MPEG Player and full screen exclusive mode.

Has anyone seen this sort of problem before or can someone maybe point me in the right direction?

Thanks in advance.
Reply With Quote
Reply

Tags
gui, playback, quality, vmr9


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.