SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-27-2009, 08:20 PM
ghostlobster's Avatar
ghostlobster ghostlobster is offline
Sage Aficionado
 
Join Date: May 2005
Posts: 340
Send a message via MSN to ghostlobster
No Signal w/ HD-PVR + DD5.1

Since switching to WHS as my main Sage server, everytime I try and enable S/PDIF/Dolby 5.1 on my HD-PVR, I get "No Signal" on every channel tuned by the HD-PVR. When I switch back to Component only, everything works just fine. So, being a good-little-end-user, I troubleshot as much as I could, then enabled logging and sent the logs in to Sage. I have not seen too many complaints about this issues on the board, so figured it was something weird on my setup and Sage support would just tell me "sorry about your luck, now go away." Well, once again, SageTV, the company, has exceeded my expectations. I just got an email from support telling me that they have recreated the issue and will fix it soon.
Huh? You'll actually fix a bug!?? I've only been a full time SageTV user for less than a year, so you'll have to excuse my astonishment. I came from the MS Media Center world where any bug reports are met with maniacal laughter followed by deafening silence. I had one other experience with SageTV support reporting a bug and they actually fixed that one as well. I have absolutely no idea how to react to a software publisher who listens to their customers, addresses issues in a timely fashion, and releases applications that conform to market trends. This could be a very interesting business model!
__________________
Ghostlobster
Server: Athlon 3000+, 1GB RAM, 2 Hauppauge 150s, HDHomeRun, HD-PVR driving 3 clients.
Client 1 - Athlon 4600 x2, 2 GB RAM, ATI HD2600 XT
Client 2 - Athlon 4200 x2, 1 GB RAM, ATI HD2400 Pro
Client 3 - Athlon 4200 x2, 1 GB RAM, nVidia 8500 GT

Raleigh Computer Repair
Reply With Quote
  #2  
Old 01-27-2009, 08:55 PM
babgvant babgvant is offline
Sage Icon
 
Join Date: Jul 2008
Location: London
Posts: 1,834
It is strange isn't it
__________________
babgvant.com | @babgvant | Missing Remote
Reply With Quote
  #3  
Old 01-27-2009, 09:00 PM
mistergq's Avatar
mistergq mistergq is offline
Sage Expert
 
Join Date: Oct 2007
Posts: 740
man, we have payed how much for our software and hardware from Sage...and that is the kind of service they deliver what is next, cats and dogs living together?
__________________
Media Server: Win 7 Home (32 bit), GIGABYTE GA-EP43-UD3L LGA 775 Intel P43 ATX Intel Motherboard, Intel Core 2 Quad Q9505 Yorkfield 2.83GHz, 4 GB Ram, Geforce 9600 GT PCI-E, 1x HD PVR, HD homerun (2x for OTA, 1x for FIOS QAM), 1 x HD Homerun Prime with cablecard from FIOS.

Client: Windows 10 Pro

Media Extenders: HD-200 x 3, HD-200 x 2
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Directv serial control stopped working after HD PVR install Techno Hardware Support 1 12-26-2008 12:19 PM
Capture Devices Gone After Reboot hchucky Hardware Support 6 11-14-2008 10:24 PM
Which codecs do you use? (HD PVR codec compatability) HELP please. bastian74 Hardware Support 2 10-23-2008 06:06 AM
List of issues Sage 6.3.6 with HD extender Spriter SageTV Beta Test Software 5 01-24-2008 09:31 AM
Multiple HD recording issue ptaylor Hardware Support 0 02-23-2007 11:10 PM


All times are GMT -6. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.