SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-06-2010, 11:43 AM
btf1962 btf1962 is offline
Sage User
 
Join Date: Feb 2010
Location: Rochester, NY
Posts: 22
Unhappy QAM Recording mismatches audio and video rates

We use SageTV at our church to record services. Our church uses a ZV device to turn our HD camera signal into a cable QAM 720p broadcast over coax. Our SiliconDust HDHomerun tuner, then captures that QAM signal and it is saved by our SageTV server as a:

MPEG2-PS[MPEG2-Video 16:9 720p@29.97fps,Dolby Digital/192Kbps@48kHz Stereo eng] file
(e.g. 95 minutes of recording yields 8.43 GB)

Our problem is that on playback, the audio falls behind the video. We first noticed this after converting it to AVI for our video production people. But we discovered the rate difference is right there in the original MPEG2 recording.

Is there a calibration / setup step that we are missing?

This leaves us with two problems.

(1) We want to fix this in the ZV encoder, HDHomeRun tuner or SageTV server configuration so that correct recordings are made in the future. I suspect the problem is NOT in ZV since we distribute this QAM broadcast via coax throughout the building to HD TV monitors (with QAM decoders) that play the live stream fine.

(2) We want to fix our old recordings to re-synch the audio / video correctly. (ffmpeg perhaps?)


My setup:

* Tuner
o SiliconDust HDHomerun Dual Tuner on Network

* Server
o Linux OEM SageTV server 7.0.12.1
o Java 1.6.0_20
o Ubuntu Server 9.10
o No "X" software
o Intel Core i7 950 3.06 GHz Processor
o 6GB Corsair Core i7 Dominator RAM

* Client
o SageTV Placeshifter on Vista on 1.8 GHz Dual Core Inspiron 1525
* Versions - All Software versions up to date. Latest ...
o Ubuntu 9.10 package updates
o SageTV Server Software
Reply With Quote
  #2  
Old 08-06-2010, 01:35 PM
btf1962 btf1962 is offline
Sage User
 
Join Date: Feb 2010
Location: Rochester, NY
Posts: 22
Well, it seems the problems I encountered were under version 6 of the SageTV server software. The server was possibly also corrupt.

After rebuilding the server and installing version 7 (beta) of the software, the recordings are perfect.

This still leaves me with the problem of trying to fix my old bad recordings, but the new stuff is looking good.
Reply With Quote
Reply

Tags
qam, synch


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Partial audio when recording form QAM channels jgitta SageTV Software 0 09-26-2009 01:01 AM
Recent Video & Audio Recording Glitches Mizpah SageTV Software 4 03-22-2009 09:49 PM
HDHomeRun QAM Audio/Video hickups on certain channels at certain times mkanet Hardware Support 4 07-09-2007 07:18 PM
Issue with 5 minutes of audio at beginning of recording gone, video is fine? GoldenTiger SageTV Software 3 02-12-2007 05:35 PM
Video encoding rates - Would like to remove. MarcusInMd SageTV Software 2 02-18-2005 07:09 PM


All times are GMT -6. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.