SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-12-2009, 12:40 AM
VCRUser VCRUser is offline
Sage Aficionado
 
Join Date: Jan 2008
Posts: 415
Unhappy Setup 2 Hauppauge USB tuners

I have 2 Hauppauge USB tuners: (1) 950Q and (2) USB2. THe USB2 was setup first on a fresh computer, and tested with Wintv6 and analog cable signal. So far so good. Then it was disconnected and the 950Q (ATSC, NTSC, possible QAM) was connected and setup. Now it worked ok with Wintv6. Then I downloaded the Sage 6.4 trial, and successfully configured the 950Q to work with it, getting analog & digital broadcast signals. It mostly works (sometimes things that are supposed to record don't, or seem to record and then delete themselves - but that's a separate question).

Next I tried to set up the USB2 so that I could have both broadcast & cable, keeping the 950Q for broadcast & the USB2 for cable. I went into Add New Source, and the USB2 was recognized. I told it to use "tv tuner" input, and then could get no farther: the "setting up preview" went on and just kept twirling away. Since my main reason for trying Sage is to get multiple tuners on my PC, this will be critical to my purchase decision if I can get it worked out before the trial period expires.
Reply With Quote
Reply

Tags
multiple tuners, setup


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI HD650 - Setting up both tuners LRCasey Hardware Support 6 12-12-2008 11:48 AM
A valid setup for HP HomeServer? stefam Hardware Support 8 10-18-2008 12:23 AM
Problems with Channel Setup / Hauppauge NOVA-HD-S2 stani SageTV Software 0 10-11-2007 03:52 AM
Hauppauge Nova TD - dual tuner USB Alfiegerner Hardware Support 0 09-24-2007 10:35 AM
Returming To SageTV: Hauppauge USB PVR2 LegolasX21E Hardware Support 5 07-03-2007 01:32 PM


All times are GMT -6. The time now is 02:44 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.