SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-09-2009, 08:22 AM
technojeff technojeff is offline
New Member
 
Join Date: May 2009
Location: Milton Keynes, UK
Posts: 3
Send a message via AIM to technojeff
HVR4000 problems from a newbie.

I am trying to get the SageTV configuration wizard to set up my Hauppauge HVR4000 card for DVB-S2 reception. I don't seem to understand the configuration application, or I have a problem. When it comes to setting up the receiver, the screen following the introduction doesn't have any preconfigured receiver, so I have to use the add new button. When this opens it has 2 Hauppauge options - Video and TS. Using the video, the unit is able to see analogue tv. Using the TS option, the program asks to wait until the picture is available. But at this point it get's no further.

I have fully tested the Satellite S2 tuner in WinTV v7 and it is fully operational including HD channels.

In case of any conflict problems, I have removed the WinTV program but not the encoders or drivers. I am not sure where to go from here.

I am running Vista x64 home prem edition and have turned off the services for WMC. I am also based in UK.

Any help or suggestions much appreciated.
Reply With Quote
  #2  
Old 05-12-2009, 01:40 AM
technojeff technojeff is offline
New Member
 
Join Date: May 2009
Location: Milton Keynes, UK
Posts: 3
Send a message via AIM to technojeff
Follow on comments.

I just wondered if there is a satelite configuration that I need to load into the setup? Somethign which tells the source wizard how to set each channel up. I am at a loss to know how to move this forward, especially as the WinTV v7 is full operational. My project has come to a halt right now.
Reply With Quote
Reply

Tags
hauppauge, hvr4000, installation


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie with playback problems major4579 SageTV Software 16 03-16-2009 01:56 AM
Newbie with add source problems CraigD SageTV Software 7 03-03-2009 10:32 AM
Help a newbie w/ video problems... mbahr SageTV Software 5 07-17-2007 08:41 PM
Newbie is having strange problems with STV ggshubin SageTV Software 8 05-26-2006 09:52 AM
Another Newbie and problems? jimwhite SageTV Software 4 11-15-2003 07:38 AM


All times are GMT -6. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.