SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Placeshifter

Notices

SageTV Placeshifter Discussion related to the SageTV Placeshifter application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV Placeshifter software application should be posted here.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-10-2008, 07:01 AM
taylormadearmy taylormadearmy is offline
Sage Advanced User
 
Join Date: Jan 2004
Posts: 200
Audio Issues with Placeshifter

I am having audio issues with Placeshifter.

Some channels often do not have any audio - if I repeatedly change channels back and forth I will eventually get audio - but as soon as I change the channel and then go back again I may well have lost it. It seems to only happen on some channels. When there is no audio - if I login with another placeshifter on another PC at the same time - there is also no audio on that one.

I am using 6.3.10 on the server (on WHS) and have placeshifter on both an XP and Ubuntu box with the same issue. I am using Hauppauge DVB-T cards.

Interestingly if I force placeshifter to play with transcoding I get audio (even if another placeshifter is getting no audio on another PC that has transcoding turned off). Could the issue be with placeshifters Audio decoders not being happy with the audio it is getting from some channels? Is there anywhere to look at debug?

Anyone got any ideas as to what the issue may be?

Thanks!
T
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Sync Issues with SageTV 6.3 ptzink SageTV Software 19 05-08-2008 11:24 PM
SageTV V6.3.10 Release Candidate Narflex SageTV Beta Test Software 0 02-28-2008 06:07 PM
Boost audio coming from STB RCA output? wirecreative Hardware Support 2 02-26-2008 03:56 PM
Choppy audio in Linux placeshifter Thomas Wischgol SageTV Linux 0 10-05-2007 08:20 AM
A Couple Placeshifter Questions zubblwump SageTV Placeshifter 0 09-24-2006 08:42 AM


All times are GMT -6. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.