SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-02-2009, 05:27 PM
brandypuff brandypuff is offline
Sage Aficionado
 
Join Date: Mar 2008
Location: Berlin, MA
Posts: 362
HD100: Stuttering on playback - all files; Solved

My HD100 recently developed a problem where no matter what file is being played, it would pause and then resume like a stutter every few seconda. The media files are OK since i can play them via VLC player without any stuttering.

There is no load on the server and the network is OK. This even happens while playing live TV through the HD100.

Seems like a decoder issue or something. Any ideas? I restarted the HD100 and also the SageTV service but it didn't help.

I recently had to don'tf think it's related.

I also don't get any sound from certain HD MPEG2 files recorded via over the air via my Didital tuner which also suggest a codec issue or something like that.

I've never had this problem in more than a year of using SageTV.

Thanks.
__________________
- James M -

Capture Devices: HDHomerunXTEND, HDHomerunPrime
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WMV HD files stuttering on the HD100 infocus13 SageTV Beta Test Software 8 10-09-2008 12:09 PM
Is anyone getting perfectly smooth playback of HD-PVR files with the HD100 Chriscic Hardware Support 33 09-17-2008 09:09 PM
HD100 playback HDHR files in Placeshifter mode Razillian SageTV Beta Test Software 0 06-03-2008 09:01 PM
STX HD100 and playback of video files and recordings Berg SageTV Media Extender 4 05-20-2008 04:24 PM
How I stopped VMR9 stuttering (including 1080i) and solved all my sound issues. GollyJer SageTV Software 288 03-11-2008 11:52 AM


All times are GMT -6. The time now is 01:32 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.