SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-27-2010, 10:25 AM
Chriscic Chriscic is offline
Sage Expert
 
Join Date: Apr 2008
Posts: 729
Screen goes black when going to fullscreen or leaving fullscreen [RESOLVED]

Already submitted a bug report, but in case anyone else experiencing same behavior posting here.

When I go fullscreen the screen goes black. I can alt-tab away, but can't do anything with Sage except force close it. Same thing if I'm fullscreen and shrink to window, the window only contains black.

The next time I start up, it works fine until I try to change to or from fullscreen. Behavior seems to be the same whether I have fullscreen exclusive mode on or off.

This is Sage 7 latest RC on my Windows 7 64-bit PC. This is the first version 7 beta I've tried.
Reply With Quote
  #2  
Old 09-27-2010, 03:43 PM
bs4free bs4free is offline
Sage User
 
Join Date: Sep 2010
Location: Binghamton, NY
Posts: 15
Hello Chriscic I too have the same problem I tried everything it i have it down to Aero. If you disable aero in windows 7 change your theme to a classic high contrast color theme when that is done Fullscreen will work.

A few other have posted about this in the below thread
http://forums.sagetv.com/forums/showthread.php?t=30241
Reply With Quote
  #3  
Old 09-28-2010, 09:09 AM
Chriscic Chriscic is offline
Sage Expert
 
Join Date: Apr 2008
Posts: 729
Thank you for the info! I wasn't entirely clear from the linked thread, but they must be working on fixing the issue.

I already went back to version 6 for the time being; I just had the trial of 7 installed temporarily on my main PC after my WHS server crashed (now back up). I plan to migrate to 7 once the release version is out.

I hope they do fix it so I can run Sage 7 client on my main PC without having to mess with changing the themes.

Cheers,
-Chris C.
Reply With Quote
  #4  
Old 09-28-2010, 09:37 AM
jerryt jerryt is offline
Sage Fanatic
 
Join Date: Oct 2007
Posts: 832
I got this bug going from 7.0.16 to 7.0.17 on win7 X64

I use Ctrl+Alt+Delete plus clicking on black screen to refresh the Sage UI. So I don't have to kill the running Sage.

Glad to know it is not just my system having this problem.

Last edited by jerryt; 09-28-2010 at 10:54 AM.
Reply With Quote
  #5  
Old 09-28-2010, 10:25 AM
dmgbois dmgbois is offline
New Member
 
Join Date: Sep 2010
Location: Fargo, ND
Posts: 1
I am having the same exact issue, Windows 7 64-bit. Issues exists with and without exclusive mode.
Reply With Quote
  #6  
Old 09-28-2010, 04:01 PM
jorton jorton is offline
Sage Icon
 
Join Date: Jul 2005
Location: Canada
Posts: 1,273
Same problem, win7 64 bit.

Jeremy
Reply With Quote
  #7  
Old 10-03-2010, 11:13 PM
HuDuVuDu HuDuVuDu is offline
Sage User
 
Join Date: Oct 2010
Location: NorCA
Posts: 6
Same Win 7 x64
Reply With Quote
  #8  
Old 10-05-2010, 03:27 PM
Narflex's Avatar
Narflex Narflex is offline
Sage
 
Join Date: Feb 2003
Location: Redondo Beach, CA
Posts: 6,319
This is fixed now for 7.0.19 which'll be out later this week.
__________________
Jeffrey Kardatzke
Google
Founder of SageTV
Reply With Quote
  #9  
Old 12-02-2010, 01:12 PM
mickdaly's Avatar
mickdaly mickdaly is offline
Sage Advanced User
 
Join Date: Sep 2008
Posts: 81
Quote:
Originally Posted by Chriscic View Post
When I go fullscreen the screen goes black. I can alt-tab away, but can't do anything with Sage except force close it. Same thing if I'm fullscreen and shrink to window, the window only contains black.
I've seen something similar for quite a while - I have P/S running in a window on my desktop, while using other apps. After some time (during which other windows have overlayed the P/S window) I find the P/S screen is black. Only stopping P/S and restarting will fix it.

I use Windows 7 and am on the latest rel. of Sagetv server and P/S.
__________________
Mick
HP Mediasmart EX-485 server with 4.5tb storage, running Sagetv 7.0.23; 2 Hauppauge HD-PVRs; 2 Directv Receivers (H20 and H21 channel changing by usb/serial/usb cables); 4 Sagetv HD-200s; 1 Sagetv HD-300; Carada Criterion 126" screen; Definitive Technology speakers (UIW RLS II x 3, UIW BP/A x 2, DI 5.5BPS x 2, IWSub 10/10), Pioneer KRP-500M Kuro plasma; Pioneer Elite SC-07 receiver; Panasonic TH-50PH9UK plasma; Sharp Aquos LC-C4067U LCD; Oppo BDP-83 Blu-Ray player.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SageMC rendering issues when switching between Fullscreen and non Fullscreen. m1abrams SageMC Custom Interface 1 05-10-2008 05:26 PM
Fullscreen in linux shamgar03 SageTV Linux 5 09-21-2006 09:43 PM
Fullscreen On Tall Screen trothwell SageTV Software 1 06-04-2006 08:02 PM
Resolved yet? Another blank/black screen post. eehtpc SageTV Software 0 01-22-2006 07:11 PM
Request for Customization -- Allow Screen Saver if video not fullscreen dougrob SageTV Customizations 4 08-19-2005 02:19 PM


All times are GMT -6. The time now is 09:48 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.