SageTV Community  

Go Back   SageTV Community > General Discussion > General Discussion

Notices

General Discussion General discussion about SageTV and related companies, products, and technologies.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-18-2017, 06:10 PM
waylo waylo is offline
Sage Advanced User
 
Join Date: Feb 2006
Posts: 238
Sage forum not sending notifications to email?

Is anyone else having issues receiving new message/reply notifications to their email?

For some reason, I'm not getting notifications that threads I'm following have new posts.
__________________

Server: SageTV 9.2.6x64 on Win10 x64 Home, i7-2600, 8gb RAM, OpenDCT, Java 1.8, 20TB storage
Display: EVGA GT 1030 fanless to Sony LED TV via DVI-HDMI
Capture Devices: HDHR Prime for Comcast, HDHR Dual for OTA (retired)
Clients: Nvidia Shield Android miniclient
Reply With Quote
  #2  
Old 03-19-2017, 11:06 AM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,586
In User CP under Edit Options | Default Thread Subscription Mode should be Instant email notification
Reply With Quote
  #3  
Old 03-19-2017, 07:13 PM
waynedunham waynedunham is offline
Sage Icon
 
Join Date: Sep 2004
Posts: 1,466
Quote:
Originally Posted by SHS View Post
In User CP under Edit Options | Default Thread Subscription Mode should be Instant email notification
I have mine set for "Daily" notifications. Kind of like a mini digest of the days messages in a single email for each thread I follow.
__________________
Wayne Dunham
Reply With Quote
  #4  
Old 03-20-2017, 12:52 PM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,586
Quote:
Originally Posted by waynedunham View Post
I have mine set for "Daily" notifications. Kind of like a mini digest of the days messages in a single email for each thread I follow.
Yup agree some reason the email notifications are not being sent out and sent note off to andy so hope lee he can fix it

Last edited by SHS; 03-20-2017 at 12:56 PM.
Reply With Quote
  #5  
Old 03-20-2017, 06:26 PM
waynedunham waynedunham is offline
Sage Icon
 
Join Date: Sep 2004
Posts: 1,466
Quote:
Originally Posted by SHS View Post
Yup agree some reason the email notifications are not being sent out and sent note off to andy so hope lee he can fix it
I think it may be a problem with some users information/settings getting corrupted or something. I have been getting my daily updates all along.
I was online today when the forums went down returning a message about the m exceeding their bandwidth limits. But I had received my updates in Email yesterday, and just got some about 8pm this evening.
__________________
Wayne Dunham
Reply With Quote
  #6  
Old 03-21-2017, 05:18 AM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,586
Quote:
Originally Posted by waynedunham View Post
I think it may be a problem with some users information/settings getting corrupted or something. I have been getting my daily updates all along.
I was online today when the forums went down returning a message about the m exceeding their bandwidth limits. But I had received my updates in Email yesterday, and just got some about 8pm this evening.
I haven't been received anything not even days
Reply With Quote
  #7  
Old 03-21-2017, 07:54 AM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,619
I'm not sure what to say... I've been receiving emails for subscriptions.

I added a subscription to this topic yesterday and received an email for a new post here too.

Perhaps try unsubscribing and resubscribing to a topic.

Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #8  
Old 03-21-2017, 01:40 PM
waylo waylo is offline
Sage Advanced User
 
Join Date: Feb 2006
Posts: 238
The first thing I did was check the user CP and all my threads have instant notification (including this one I just started), and still nothing.

I'll try switching to Daily to see if that makes any difference.
__________________

Server: SageTV 9.2.6x64 on Win10 x64 Home, i7-2600, 8gb RAM, OpenDCT, Java 1.8, 20TB storage
Display: EVGA GT 1030 fanless to Sony LED TV via DVI-HDMI
Capture Devices: HDHR Prime for Comcast, HDHR Dual for OTA (retired)
Clients: Nvidia Shield Android miniclient
Reply With Quote
  #9  
Old 03-21-2017, 01:44 PM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,586
Quote:
Originally Posted by Opus4 View Post
I'm not sure what to say... I've been receiving emails for subscriptions.

I added a subscription to this topic yesterday and received an email for a new post here too.

Perhaps try unsubscribing and resubscribing to a topic.

Andy
That odd part I didn't rev email from your PM you sent nor the subscription here or else where
Reply With Quote
  #10  
Old 03-21-2017, 01:55 PM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,586
Andy

Check AdminCP->Settings->Email Options->Use Mailqueue System if yes so it should because of that.

You can disable it (but we don't recommend that specially with big forums) you can also increase Number of Emails to Send Per Batch from AdminCP->Settings->Email Options->Number of Emails to Send Per Batch to a bigger value.
Reply With Quote
  #11  
Old 03-21-2017, 03:07 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,619
Has anyone who isn't receiving their emails checked the spam folder to see if the emails are getting blocked?

Is there any with this problem who isn't using hotmail?

Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #12  
Old 03-21-2017, 03:49 PM
ranger ranger is offline
Sage Aficionado
 
Join Date: Nov 2003
Location: Virginia
Posts: 256
gmail
Reply With Quote
  #13  
Old 03-21-2017, 07:52 PM
waynedunham waynedunham is offline
Sage Icon
 
Join Date: Sep 2004
Posts: 1,466
Quote:
Originally Posted by Opus4 View Post
Has anyone who isn't receiving their emails checked the spam folder to see if the emails are getting blocked?

Is there any with this problem who isn't using hotmail?

Andy
I've been receiving mine all along. The emails are pointed to my own personal 1and1 domain, just as a data point, so none of the more common Email domains. I didn't see any stoppage.
__________________
Wayne Dunham
Reply With Quote
  #14  
Old 03-21-2017, 10:14 PM
waylo waylo is offline
Sage Advanced User
 
Join Date: Feb 2006
Posts: 238
Quote:
Originally Posted by Opus4 View Post
Has anyone who isn't receiving their emails checked the spam folder to see if the emails are getting blocked?

Is there any with this problem who isn't using hotmail?

Andy
I am using hotmail, but checking the spam I haven't seen any notifications.

I may try switching my contact email to see if that helps.

EDIT: Changed my email to yahoo. Let's see if anything happens. But hotmail was working for up until a few weeks ago.
__________________

Server: SageTV 9.2.6x64 on Win10 x64 Home, i7-2600, 8gb RAM, OpenDCT, Java 1.8, 20TB storage
Display: EVGA GT 1030 fanless to Sony LED TV via DVI-HDMI
Capture Devices: HDHR Prime for Comcast, HDHR Dual for OTA (retired)
Clients: Nvidia Shield Android miniclient

Last edited by waylo; 03-23-2017 at 03:34 PM.
Reply With Quote
  #15  
Old 03-22-2017, 12:46 PM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,586
Quote:
Originally Posted by Opus4 View Post
Has anyone who isn't receiving their emails checked the spam folder to see if the emails are getting blocked?

Is there any with this problem who isn't using hotmail?

Andy
Yes and I haven't seen any notifications from SageTV forum.
I'm on hotmail which I had for min years, I get forum notifications all time Steam Forum, VideoHelp Forum, AVSForum, Emby just name a few.
Reply With Quote
  #16  
Old 03-24-2017, 08:10 AM
tvmaster2's Avatar
tvmaster2 tvmaster2 is offline
SageTVaholic
 
Join Date: Jun 2005
Location: tarana
Posts: 4,117
Quote:
Originally Posted by Opus4 View Post
Has anyone who isn't receiving their emails checked the spam folder to see if the emails are getting blocked?

Is there any with this problem who isn't using hotmail?

Andy
I don't use hotmail and am still receiving emails. However, last week the forums were down for a day due to 'bandwidth overages', and last night, I couldn't connect at all, and unlike the overage 505 (?) warning, it was as if they had just disappeared. Any chance the email problem is related to either of these?
__________________
Sage 9 server = Gigabyte AMD quad-core - 4 gigs - integrated ATI HD4200 chipset - SSD boot, Hitachi Deskstar show drives. HD-PVR - Colossus - Win7 32 bit. HD200/300ís networked. HDHomerun tuner. "If you've given up on Weird Al, you've given up on life" - Homer Simpson
Reply With Quote
  #17  
Old 03-24-2017, 09:20 AM
waylo waylo is offline
Sage Advanced User
 
Join Date: Feb 2006
Posts: 238
After switching my email to Yahoo yesterday, I am now receiving my notifications. Has to be Hotmail related, unless some settings were changed server side.
__________________

Server: SageTV 9.2.6x64 on Win10 x64 Home, i7-2600, 8gb RAM, OpenDCT, Java 1.8, 20TB storage
Display: EVGA GT 1030 fanless to Sony LED TV via DVI-HDMI
Capture Devices: HDHR Prime for Comcast, HDHR Dual for OTA (retired)
Clients: Nvidia Shield Android miniclient
Reply With Quote
  #18  
Old 03-24-2017, 03:06 PM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,586
Well I just switching my email over gmail hope lee I start get some notifications
Reply With Quote
  #19  
Old 03-25-2017, 07:51 AM
NetworkGuy NetworkGuy is online now
Sage Fanatic
 
Join Date: Dec 2009
Location: Central NJ
Posts: 869
Quote:
Originally Posted by SHS View Post
Well I just switching my email over gmail hope lee I start get some notifications
I just subscribed to a topic to check and I am getting email notifications.
__________________
Hardware: Intel Core i5-3330 CPU; 8GB (2 x 4GB); 2-4TB WD Blue SATA 6.0Gb/s HDD; Windows 7
Servers: ChannelsDVR, Plex, AnyStream, PlayOn,
Tuner: HDHomeRun Connect Quatro
Tuner: HDHomeRun Connect Duo
Sources: OTA, Sling Blue, Prime, Disney+,
Clients: ShieldTV (2), Fire TV Stick 4K (4)
Reply With Quote
  #20  
Old 03-25-2017, 06:44 PM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,586
Now I get them now

Last edited by SHS; 03-25-2017 at 06:49 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sage Tray too many email notifications gdippel SageTV v7 Customizations 0 03-29-2011 07:43 AM
Sage Artifact Delete (SAD) Release Notifications Slugger Customization Announcements 1 08-18-2010 12:54 PM
Sage Recording Extender (SRE) new release notifications Slugger Customization Announcements 8 03-28-2010 07:56 AM
Sage Job Queue (SJQ) new release notifications Slugger Customization Announcements 3 12-17-2009 09:59 AM
Sage not correctly sending IR over USB-Uirt Naylia Hardware Support 4 07-15-2008 07:28 PM


All times are GMT -6. The time now is 03:29 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.