SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-20-2003, 06:26 PM
ku71 ku71 is offline
Sage Advanced User
 
Join Date: Apr 2003
Location: Kirkland (WA)
Posts: 76
Can't get it to run in fullscreen on startup

... sagetv loads and sits in the system tray.

This is on win xp sp1 with auto logon. I don't boot very often so it does not bother me much, but since I don't have a hotkey on the remote to wake it, it now started to annoy me

I tried setting it to load to systray and then set it back to load to full screen on startup, but that did not help.

Any ideas?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:17 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.