SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-18-2003, 10:38 PM
rsesler rsesler is offline
Sage User
 
Join Date: Jul 2003
Posts: 10
Sound Quality

When running WinTV my sound quality seems to be better (volume is also much louder) than when running Sage. The Sage sound is Mono sounding (Output Mode in settings is set to Stero) - eventhough the settings are set to default settings with InterVideo Non Css.. Audio decoder.

I have tried a number of different settings in the Advanced Properties without success.

I also tried Sanpstream to test and found the Snapstream volume/quality to be identical to WinTV.

Any suggestions?
Reply With Quote
  #2  
Old 07-20-2003, 01:15 PM
Narflex's Avatar
Narflex Narflex is offline
Sage
 
Join Date: Feb 2003
Location: Redondo Beach, CA
Posts: 6,319
Try this and let me know the results:

Open the Sage.properties file while SageTV is not running, and change:
mmc\feature_mask_disable=0
to
mmc\feature_mask_disable=8
__________________
Jeffrey Kardatzke
Google
Founder of SageTV
Reply With Quote
  #3  
Old 07-20-2003, 02:50 PM
rsesler rsesler is offline
Sage User
 
Join Date: Jul 2003
Posts: 10
I went to change the setting
mmc\feature_mask_disable=0

but found it was not in the Sage_properties file.

So I went ahead and added
mmc\feature_mask_disable=8
to the file.

I did not notice any impact. Something else to try?

UPDATE:
Don't know if it helps but I found I do not have this sound issue when playing music from Sage.

Last edited by rsesler; 07-20-2003 at 03:05 PM.
Reply With Quote
  #4  
Old 07-20-2003, 04:04 PM
salsbst's Avatar
salsbst salsbst is offline
SageTVaholic
 
Join Date: Jun 2003
Posts: 2,592
What version of the drivers for the hauppauge card are you using? The ver. that came with my 250 gave me distortion on the audio. Upgrading to latest version of drivers fixed it.
Reply With Quote
  #5  
Old 07-20-2003, 06:00 PM
Narflex's Avatar
Narflex Narflex is offline
Sage
 
Join Date: Feb 2003
Location: Redondo Beach, CA
Posts: 6,319
Good idea salsbst. Be sure you have the latest Hauppauge drivers. Also, you can try upgrading to the latest beta of SageTV, that's needed to make use of the feature_mask_disable setting. It's at http://sage.tv/beta.html
__________________
Jeffrey Kardatzke
Google
Founder of SageTV
Reply With Quote
  #6  
Old 07-20-2003, 08:53 PM
rsesler rsesler is offline
Sage User
 
Join Date: Jul 2003
Posts: 10
Hrm...
I do have latest Hauppauge drivers (using Beta drivers from Hauppauge website - symptom was there with supported drivers as well).

I also have the Sage TV Beta installed.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:27 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.