SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-24-2009, 09:27 PM
Homebuilder Homebuilder is offline
Sage Advanced User
 
Join Date: Sep 2005
Posts: 180
server setup help!!!

Hi, I have had sage since version 2. At that time I had what was considered a large amount of storage in 4 250 gig drives. Now thats not enough.

I have added ota HD recording on another networked computer and put in a couple of 300 gig drives in that other computer... but it now runs very slow. Not sure where the bottleneck is, any suggestions on how to set up? Here is what I got:

cable internet and tv going into router / then into switch / then to computers

Main Sage server 6.4 : 3 hauppauge cards, 4 250 gig hard drives.

HD sage networked recorder/client: using full sage license, 3 hdtv5 cards running off of ota HD antenna. (About to change from ota to cable QAM)

client in bedroom, amd64 with a gig of ram

placeshifter in computer room.

When I run HD to my bedroom, it plays but very slowly... hit pause and it takes 30 seconds to pause. same to turn off etc... and the sage rotating arrow often is showing during playback.

so...

1. is it okay to have networked storage on the HD computer instead of main server?

2. is sage transferring the file from the hd computer to the main server and then to the client in bedroom?

3. will it make a difference if the main sage and the HD sage go directly to router instead of all going into switch?


Any suggestions?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PS trial: can connect to one server... fabiotv SageTV Placeshifter 5 12-29-2008 11:31 AM
Server + Client sizing hardware BRAINIAC88 Hardware Support 4 09-23-2008 11:45 AM
Strange HD Extender behavior, needed server reboot pjpjpjpj SageTV Media Extender 2 07-12-2008 05:41 PM
Potentially 15TB Sage Server Setup Advice rajczi Hardware Support 16 02-01-2008 11:00 PM
EPG will not connect to server in setup wizard drumgod SageTV EPG Service 3 11-29-2006 10:06 PM


All times are GMT -6. The time now is 11:00 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.