SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-20-2004, 07:41 PM
m1abrams's Avatar
m1abrams m1abrams is offline
Sage Aficionado
 
Join Date: Sep 2004
Posts: 445
Audio Sync Issue with just DVDs and DVD files

I have noticed with 2 different audio decoders that the audio is delayed when playing back a DVD on disc or a DVD from file.

I have tried both nvidias audio decoder and ac3filter. Both are set to spdif pass-thru, and the delay happens when using either DD or DTS tracks. The delay seems to be about the same amount with both decoders. I have tried playing with the lip/sync time in the decoders using radlight but that does not seem to affect anything. The audio seems to be behind the video.

Now if I play the same movie thru WinDVD5 with passthru it is fine. I tried using Intervideos decoders but they seem to only ouput PCM when not used through WinDVD (note I can get spdif pass thru with WinDVD5, just not with using its decoders in SageTV).

Any tricks to fixing this, I have searched the forums and tried a few things but nothing seems to help. It is also very time consuming, playing the video t o a good ref. point test, change a decoder/setting replay the video to the same ref. point, rinse and repeat.
Reply With Quote
  #2  
Old 12-22-2004, 07:42 AM
m1abrams's Avatar
m1abrams m1abrams is offline
Sage Aficionado
 
Join Date: Sep 2004
Posts: 445
Ok no one has any suggestions.

Well would using ReClock help my situation?
Reply With Quote
  #3  
Old 12-22-2004, 08:03 AM
Lucas Lucas is offline
Sage Icon
 
Join Date: Aug 2004
Location: Greece
Posts: 1,156
I use reclock with ac3filter and Sonic Decoder with no problems.
I believe you should try reclock anyway.
Reply With Quote
  #4  
Old 12-22-2004, 06:34 PM
m1abrams's Avatar
m1abrams m1abrams is offline
Sage Aficionado
 
Join Date: Sep 2004
Posts: 445
Well tried ReClock and that seemed to fix my issues

What I find strange is that Reclock does fix it, because the videos with audio delay issues were ones where the audio decoder just did a passthru and reclock confirmed that. So Reclock could not adjust the timing on the spdif data. I guess it can still do tricks with the video side of things.

Anyhow it seems to be working now.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:00 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.