SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-10-2020, 11:39 AM
mrweston mrweston is offline
Sage User
 
Join Date: Jan 2011
Location: East Northport
Posts: 22
How to clean up all of the channels

I had a problem with my physical ch36 gradually not working on all tuners( I have 8 ). I had over 100 channels that were showing in guide->channel manger that were left over from all of the FCC channel reallocations and trying to scan a cable system. I "assume" the channel scanner was getting confused even though I did a full channel scan on each tuner.

To fix: I installed sagetv on a different computer and got a clean sage.properties avalilable here:
https://drive.google.com/file/d/1rR0...ew?usp=sharing

I now shut down sagetv and disabled all sagetv services. I used the installed sage.properties and using notepad copied and every line starting with N to the end of the file and replaced every line starting with N to the end of the file in the clean sage.properties. I renamed the installed sage.properties and copied the now modified clean sage.properties to the sagetv directory.

This left the old channels completely wiped out but all of my settings and plugins were ok. I reinstalled the tuners and did a full channel scan on each one. All of my tuners were now working perfectly. My EPG data all looked good.

Last edited by mrweston; 09-10-2020 at 09:34 PM. Reason: fix was not clear
Reply With Quote
  #2  
Old 09-10-2020, 11:51 AM
wayner wayner is offline
SageTVaholic
 
Join Date: Jan 2008
Location: Toronto, ON
Posts: 7,019
Nice trick!
__________________
New Server - Sage9 on unRAID 2xHD-PVR, HDHR for OTA
Old Server - Sage7 on Win7Pro-i660CPU with 4.6TB, HD-PVR, HDHR OTA, HVR-1850 OTA
Clients - 2xHD-300, 8xHD-200 Extenders, Client+2xPlaceshifter and a WHS which acts as a backup Sage server
Reply With Quote
Reply

Tags
channels, tuner problems


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clean Up wiz.bin ... hufnagel SageTV Software 1 05-28-2013 07:24 AM
Clean slate profit Hardware Support 8 12-27-2012 09:01 PM
Clean install windows7 of Sagev7 - v7 doing slow scan for HDHR channels !? Crunch SageTV Beta Test Software 5 06-01-2010 08:20 PM
Clean uninstall? dinki SageTV Software 2 12-12-2009 06:30 PM
OT - How clean is your server ? brewston The SageTV Community 4 11-13-2009 10:29 PM


All times are GMT -6. The time now is 03:52 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.