SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-17-2008, 02:50 AM
pingmustard pingmustard is offline
Sage User
 
Join Date: Nov 2008
Posts: 52
Question SageTV Client H264 Playback lags and can't find correct registry location for buffer

Hi guys, I'm trying to setup a SageTV client that I'll be using in the living room. My current SaveTV Server is running a P4 XP 32bit. My client is running Vista64 home edition quad core 4gb ram.

On the client:

I've installed CoreAVC with the Haali Mpeg Splitter. Playback outside sage on works flawless and I see the CoreAVC/Haali Mpeg Splitter in the tray icon. Inside Sage, I noticed that files with mp4 extensions seem to play back OK. When I do playback it has the Haali icon in the tray. However, for other recorded h264 that have mpg extension, the haali icon is not appearing and things get choppy ~5 seconds after playback.

I've tried to set the always use direct show = true in the sageclient properties file, but that didn't fix it. The h264 decoder is already set to coreavc.

1. I've heard mention of changing the buffer in this registry setting:

HKEY_LOCAL_MACHINE\SOFTWARE\FreyTechnologies\Common\DSFilters\MpegDeMux\NumBuffers

However, I can't find it using regedit ?? Is it stored differently in VISTA as the sageClient.properties is stored differently?

2. I've heard some mention of a newer mpeg splitter for sageTV? Is there a beta or newer one that the one that comes w/ sage 6.4.8? If so, is there a link to it?

It seems like h264 playback on sage is a big issue. I was hoping a quad core would fix all my issues...

Any other bright ideas I can try greatly appreciated.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.