SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #241  
Old 01-24-2007, 01:38 PM
paxoman paxoman is offline
Sage User
 
Join Date: Sep 2006
Posts: 7
Quote:
Originally Posted by Alfiegerner
Anders,


I have ran into a problem with my new Nova T 500 dual tuner card, bought as an addition to my existing Nova-t card. The new card registers 2 tuners, one as 'Tuner (Dev1 Path0)' and the other as 'Tuner (Dev1 Path1)'. Both tuners are selectable from the SBDA Recorders settings and I can scan for channels succesfully with both tuners. However whenever I restart the application it cannot find the second tuner. Also, when trying to connect to a channel through it the debug messages show an error that the graph is not running.

I have attached a screenshot of the what it looks like when you open the settings form for the tuner at this point. Have you ran into this issue?

Any ideas or advice would be welcome.

Thanks.
funny u post this i got the same thing and tryed it on 2 pc so far not sure wot to do tbh any 1 help ?
Reply With Quote
  #242  
Old 03-29-2007, 10:38 AM
hornsounder hornsounder is offline
Sage User
 
Join Date: Jan 2007
Posts: 25
Hi,

i have a firedtv dvb-c device with alphacrypt light module.
unfortunately i cannot get it past the configuration. sdba recorder scans all channels an find them all. but after pressing Ok it doesnt save a valid xml file. maybe its caused by some strange characters in the channel names. By the next start it cannot read the settings.xml.

i have attached the settings.xml. It would be nice if anyone can help me.

Alexander
Attached Files
File Type: zip Settings.zip (6.2 KB, 165 views)

Last edited by hornsounder; 03-29-2007 at 10:42 AM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.