SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2005, 01:03 PM
Boxpin's Avatar
Boxpin Boxpin is offline
Sage User
 
Join Date: Nov 2004
Posts: 48
Help! Where are my movies????

I had issues with Sage 2.1. The screen went black. After many attempts to reinstall and/or repair, etc, I finally decided to uninstall then reinstall. I was worried about my recording directory on the E: drive. The installation is on C:
After reinstalling I now no longer see any of my existing recordings. I have set Sage to look at the exact directory is used to record to but now there is nothing showing in my list of recordings. The files are all still there but Sage does not list them. Is there anyway to correct this so they show up again? For the time being I put the movie files into a seperate directory and have Sage looking at them as imported files.

Wisdom Requested Please.

Thanks,

Boxpin
__________________
Reply With Quote
  #2  
Old 02-28-2005, 01:21 PM
JUC's Avatar
JUC JUC is offline
Sage Icon
 
Join Date: May 2004
Location: Vermont, USA
Posts: 1,399
Did you happen to save your wiz.bin file before you reinstalled sage(always highly recommended for issues like this)? If you did, just copy it back to the sage folder. Otherwise, you may be out of luck for having the recordings show up in the My TV recordings screen. Possibly a system restore may work, but i wouldn't try it unless someone else can confirm this as an option.
JUC
Reply With Quote
  #3  
Old 02-28-2005, 02:15 PM
RedR's Avatar
RedR RedR is offline
Sage Advanced User
 
Join Date: Nov 2004
Location: Dallas TX
Posts: 204
Heya,

Yup, the problem is a missing wiz.bin file that is CURRENT. Always, and I mean always (the one time you dont it bites you) backup at the very least WIZ.BIN and SageTV.PROPERTIES files, if not the entire Frey Technology and sub directories before doing any kind of uninstall/reinstall. Your watched and online shows are contained in the wiz.bin file, and without it, your pretty much stuck with moving your recording files into your imported video directory in order to watch them via SageTV.
Yes, I got bit by this myself recently ;P

Enjoy,
RedR
Reply With Quote
  #4  
Old 02-28-2005, 08:09 PM
Boxpin's Avatar
Boxpin Boxpin is offline
Sage User
 
Join Date: Nov 2004
Posts: 48
Thanks guys. I will apply this info the next time I mess it up as apposed to this time when I messed it up. :-)
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:36 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.