SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Diamond

Notices

Diamond This forums is for discussing the user-created Diamond plugin for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-04-2011, 11:38 PM
darcilicious's Avatar
darcilicious darcilicious is offline
Sage Icon
 
Join Date: Jul 2009
Location: Venus
Posts: 1,306
Where have all the movies gone?

Eeek! Just upgraded to 7.1.2.249, server running on Vista x86 SP2 and PC client running on Windows 7 x64 (no SP1 as of yet). After copying the entire SageTV folder for the server to another drive, I installed the beta on top of the existing installation.

Everything is looking GREAT (including the new version of Diamond, wowza!) but NOTHING shows up in the TV>>Recordings>>Recorded Movies screen and no movies show up in the All Recordings screen. AND same for the Archived Recordings. Absolutely. No. Recorded. Movies. Anywhere. I say again: eek!

All my (current) recordings are in a single folder on the WHS (and the archived recordings in another folder on the WHS) and all those movie FILES are there, they just no longer show up in SageTV.

I've been using BMT and fanart and as of a couple of days ago (when I last perused SageTV) all the recorded movies were there just fine.

Also, movie files in the Videos/Folders sections are just fine

So, I still have the wiz.bin from right before I upgraded -- would that help do some kind of database restore within this version? Or should just bag this and downgrade to 7.0?

Thanks for any hints or ideas to try!
__________________
SageTV Server 7.1.x w/Gemstone and Plex Home Theater v1.0.10 w/PlexPass
HD-PVR w/v1.5.6 drivers / Hauppauge IR blaster / FiOS Extreme HD / Motorola QIP6200 / SPDIF+720p Fixed Output
on HP Media Center 8400F (Phenom 9500 QuadCore 2.2GHz, nVidia GeForce 8500 GT)
via Olevia 247TFHD/Onyko TX-SR606/Harmony 550/HP MediaSmart EX490 WHS w/12TB
Plex Media Server v0.9.9.5 on HP Touchsmart Envy 23 d16qd
Sonos Play:3, Connect / SimpleTV v2 / Roku 2 XS+Plex / iPhone 5 / iPad 2
Reply With Quote
  #2  
Old 03-05-2011, 12:02 AM
darcilicious's Avatar
darcilicious darcilicious is offline
Sage Icon
 
Join Date: Jul 2009
Location: Venus
Posts: 1,306
As a quick test, I recorded the last few minutes of a Muppet movie and even that doesn't show up in the Recorded Movies screen after the recording completed...

I'm currently recording another movie from MGMHD (The Premature Burial) and it's not showing up either...
__________________
SageTV Server 7.1.x w/Gemstone and Plex Home Theater v1.0.10 w/PlexPass
HD-PVR w/v1.5.6 drivers / Hauppauge IR blaster / FiOS Extreme HD / Motorola QIP6200 / SPDIF+720p Fixed Output
on HP Media Center 8400F (Phenom 9500 QuadCore 2.2GHz, nVidia GeForce 8500 GT)
via Olevia 247TFHD/Onyko TX-SR606/Harmony 550/HP MediaSmart EX490 WHS w/12TB
Plex Media Server v0.9.9.5 on HP Touchsmart Envy 23 d16qd
Sonos Play:3, Connect / SimpleTV v2 / Roku 2 XS+Plex / iPhone 5 / iPad 2
Reply With Quote
  #3  
Old 03-05-2011, 12:38 AM
jorton jorton is offline
Sage Icon
 
Join Date: Jul 2005
Location: Canada
Posts: 1,273
Quote:
Originally Posted by darcilicious View Post
Eeek! Just upgraded to 7.1.2.249, server running on Vista x86 SP2 and PC client running on Windows 7 x64 (no SP1 as of yet). After copying the entire SageTV folder for the server to another drive, I installed the beta on top of the existing installation.

Everything is looking GREAT (including the new version of Diamond, wowza!) but NOTHING shows up in the TV>>Recordings>>Recorded Movies screen and no movies show up in the All Recordings screen. AND same for the Archived Recordings. Absolutely. No. Recorded. Movies. Anywhere. I say again: eek!

All my (current) recordings are in a single folder on the WHS (and the archived recordings in another folder on the WHS) and all those movie FILES are there, they just no longer show up in SageTV.

I've been using BMT and fanart and as of a couple of days ago (when I last perused SageTV) all the recorded movies were there just fine.

Also, movie files in the Videos/Folders sections are just fine

So, I still have the wiz.bin from right before I upgraded -- would that help do some kind of database restore within this version? Or should just bag this and downgrade to 7.0?

Thanks for any hints or ideas to try!
Quote:
Originally Posted by darcilicious View Post
As a quick test, I recorded the last few minutes of a Muppet movie and even that doesn't show up in the Recorded Movies screen after the recording completed...

I'm currently recording another movie from MGMHD (The Premature Burial) and it's not showing up either...
If you are using Diamond v3 it filters recorded movies out if recordings and into the movie view(s) by default. Have you looked in the movie views?

Look in the filters for TV and also the filters for each movie view.

Movies don't really work well with banner views. You could create a custom movie view based on one of the wall/flow/listflow views and filter to only show recorded movies.

Jeremy

Last edited by jorton; 03-05-2011 at 12:41 AM.
Reply With Quote
  #4  
Old 03-05-2011, 01:42 AM
evilpenguin's Avatar
evilpenguin evilpenguin is offline
SageTVaholic
 
Join Date: Aug 2003
Location: Seattle, WA
Posts: 3,696
Yeah, that's defaulting to not include movies (which is my bad because I wrote it ). Should probably be the other way around so people don't get scared, i'll change it for the next version.
__________________
Clients: 1xHD200 Connected to 50" TH-50PZ750U Plasma
Server : Shuttle SFF SSH55J2 w/ Win7 Home, SageTV v7, Core i3 540, 2GB RAM, 30GB SSD for OS, 1.5TB+2x1TB WDGP for Recordings, BluRay, 2xHDHR, 1xFirewire
SageTV : PlayOn, SJQ, MediaShrink, Comskip, Jetty, Web Client, BMT


Having a problem? Don't forget to include a log! (Instructions for: PlayOn For SageTV v1.5, MediaShrink)
Reply With Quote
  #5  
Old 03-05-2011, 05:48 AM
darcilicious's Avatar
darcilicious darcilicious is offline
Sage Icon
 
Join Date: Jul 2009
Location: Venus
Posts: 1,306
Quote:
Originally Posted by jorton View Post
If you are using Diamond v3 it filters recorded movies out if recordings and into the movie view(s) by default. Have you looked in the movie views?
What and where are "movies views"? Do you mean "Videos"?

Quote:
Look in the filters for TV and also the filters for each movie view.
The filters selected (in the TV section) are Movie and Film and yet neither show up. Which filter should I be using to make my recorded movies show back up under, well, recorded movies? Seriously dudes

Quote:
Originally Posted by evilpenguin View Post
Yeah, that's defaulting to not include movies (which is my bad because I wrote it ). Should probably be the other way around so people don't get scared, i'll change it for the next version.
Ah, now I understand the "Evil" part of "EvilPenquin"

Thanks folks!

(Also, when I select a different theme from Diamond, I still have no recorded movies which seems really bad/wrong/scary but disabling Diamond all together seems to do the trick)
__________________
SageTV Server 7.1.x w/Gemstone and Plex Home Theater v1.0.10 w/PlexPass
HD-PVR w/v1.5.6 drivers / Hauppauge IR blaster / FiOS Extreme HD / Motorola QIP6200 / SPDIF+720p Fixed Output
on HP Media Center 8400F (Phenom 9500 QuadCore 2.2GHz, nVidia GeForce 8500 GT)
via Olevia 247TFHD/Onyko TX-SR606/Harmony 550/HP MediaSmart EX490 WHS w/12TB
Plex Media Server v0.9.9.5 on HP Touchsmart Envy 23 d16qd
Sonos Play:3, Connect / SimpleTV v2 / Roku 2 XS+Plex / iPhone 5 / iPad 2

Last edited by darcilicious; 03-05-2011 at 06:20 AM.
Reply With Quote
  #6  
Old 03-05-2011, 06:50 AM
jusjoken jusjoken is offline
Sage Icon
 
Join Date: Dec 2005
Location: Minneapolis MN
Posts: 2,192
I summed up the responses in the new Diamond FAQ...

Where are my Recorded Movies
Reply With Quote
  #7  
Old 03-05-2011, 06:59 AM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
Quote:
Originally Posted by darcilicious View Post
What and where are "movies views"? Do you mean "Videos"?

The filters selected (in the TV section) are Movie and Film and yet neither show up. Which filter should I be using to make my recorded movies show back up under, well, recorded movies? Seriously dudes



Ah, now I understand the "Evil" part of "EvilPenquin"

Thanks folks!

(Also, when I select a different theme from Diamond, I still have no recorded movies which seems really bad/wrong/scary but disabling Diamond all together seems to do the trick)
The better question is why do you want movies in tv section we did fudge by not resetting that filter when you go to recorded movies. I let my recorded movies flow into my date added custom view of movies.

Also changing diamond themes does nothing but change the look to get rid of diamond functions you have to disable diamond
Reply With Quote
  #8  
Old 03-05-2011, 07:08 AM
darcilicious's Avatar
darcilicious darcilicious is offline
Sage Icon
 
Join Date: Jul 2009
Location: Venus
Posts: 1,306
I want recorded material to show up where it says "recorded" I mean "television shows" are "videos" too (in fact, my ripped TV shows show up videos so why not just move "recorded tv" there too? )

The Diamond views under "videos" are nice but just aren't where I go for my recorded material I have the HAF to consider too

Anyways, looks like the next release will fix this for me...
__________________
SageTV Server 7.1.x w/Gemstone and Plex Home Theater v1.0.10 w/PlexPass
HD-PVR w/v1.5.6 drivers / Hauppauge IR blaster / FiOS Extreme HD / Motorola QIP6200 / SPDIF+720p Fixed Output
on HP Media Center 8400F (Phenom 9500 QuadCore 2.2GHz, nVidia GeForce 8500 GT)
via Olevia 247TFHD/Onyko TX-SR606/Harmony 550/HP MediaSmart EX490 WHS w/12TB
Plex Media Server v0.9.9.5 on HP Touchsmart Envy 23 d16qd
Sonos Play:3, Connect / SimpleTV v2 / Roku 2 XS+Plex / iPhone 5 / iPad 2
Reply With Quote
  #9  
Old 03-05-2011, 07:17 AM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
You can fix it now but just changing the filter...

And tv videos dont show up in videos in diamond if your metadata is right
Reply With Quote
  #10  
Old 03-05-2011, 07:27 AM
darcilicious's Avatar
darcilicious darcilicious is offline
Sage Icon
 
Join Date: Jul 2009
Location: Venus
Posts: 1,306
Quote:
Originally Posted by PLUCKYHD View Post
You can fix it now but just changing the filter...)
Ah, thanks, a second look and I found it
__________________
SageTV Server 7.1.x w/Gemstone and Plex Home Theater v1.0.10 w/PlexPass
HD-PVR w/v1.5.6 drivers / Hauppauge IR blaster / FiOS Extreme HD / Motorola QIP6200 / SPDIF+720p Fixed Output
on HP Media Center 8400F (Phenom 9500 QuadCore 2.2GHz, nVidia GeForce 8500 GT)
via Olevia 247TFHD/Onyko TX-SR606/Harmony 550/HP MediaSmart EX490 WHS w/12TB
Plex Media Server v0.9.9.5 on HP Touchsmart Envy 23 d16qd
Sonos Play:3, Connect / SimpleTV v2 / Roku 2 XS+Plex / iPhone 5 / iPad 2
Reply With Quote
  #11  
Old 03-05-2011, 10:21 AM
darcilicious's Avatar
darcilicious darcilicious is offline
Sage Icon
 
Join Date: Jul 2009
Location: Venus
Posts: 1,306
Quote:
Originally Posted by jusjoken View Post
I summed up the responses in the new Diamond FAQ...

Where are my Recorded Movies
In the FAQ for this, it says:

"Use Movies/Video views"

The wording here might better if it matched the wording in Sage so:

"Use Videos and then one of the 'Diamond' views such as Wall, Flow, List Flow, or Categories."

Cheers!
__________________
SageTV Server 7.1.x w/Gemstone and Plex Home Theater v1.0.10 w/PlexPass
HD-PVR w/v1.5.6 drivers / Hauppauge IR blaster / FiOS Extreme HD / Motorola QIP6200 / SPDIF+720p Fixed Output
on HP Media Center 8400F (Phenom 9500 QuadCore 2.2GHz, nVidia GeForce 8500 GT)
via Olevia 247TFHD/Onyko TX-SR606/Harmony 550/HP MediaSmart EX490 WHS w/12TB
Plex Media Server v0.9.9.5 on HP Touchsmart Envy 23 d16qd
Sonos Play:3, Connect / SimpleTV v2 / Roku 2 XS+Plex / iPhone 5 / iPad 2
Reply With Quote
  #12  
Old 03-05-2011, 10:40 AM
jusjoken jusjoken is offline
Sage Icon
 
Join Date: Dec 2005
Location: Minneapolis MN
Posts: 2,192
Quote:
Originally Posted by darcilicious View Post
In the FAQ for this, it says:

"Use Movies/Video views"

The wording here might better if it matched the wording in Sage so:

"Use Videos and then one of the 'Diamond' views such as Wall, Flow, List Flow, or Categories."

Cheers!
Updated the FAQ... thanks for the feedback.

k
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What movies are on right now? rykr SageTV Software 3 09-04-2009 08:23 AM
Movies in SageTV hehe299792458 SageMC Custom Interface 2 03-07-2009 09:03 AM
All MOVIES Page possible? Eckwell SageTV Customizations 1 03-04-2009 03:03 PM
can I group all recorded movies into a MOVIES group Deacon Crusher SageMC Custom Interface 5 06-05-2008 12:22 PM
Help! Where are my movies???? Boxpin SageTV Software 3 02-28-2005 08:09 PM


All times are GMT -6. The time now is 05:16 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.