SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Customizations

Notices

SageTV Customizations This forums is for discussing and sharing user-created modifications for the SageTV application created by using the SageTV Studio or through the use of external plugins. Use this forum to discuss customizations for SageTV version 6 and earlier, or for the SageTV3 UI.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-26-2009, 08:21 AM
esims21 esims21 is offline
Sage User
 
Join Date: Aug 2003
Posts: 11
Send a message via AIM to esims21 Send a message via Yahoo to esims21
Problems with Custom Online Videos/PodCasts

I'm not sure where my problem is coming from, so I'm posting to this forum.

Yesterday I upgraded to 6.5.18 for Windows on my server and also applied the latest beta to my two HD200 operating as media extenders.

Everything seemed to run fine yesterday so I backed up my system to my redundant hard drive.

After the upgrades, I was able to watch podcasts which I've entered into Custom Online Videos. This morning I tried to add a couple more podcasts and started having problems.

When I go to Online Services and select Ed's PodCasts the usual content comes up but across the graphic I also get the name of the podcast in plain text. I don't remember that being there before.

Also, and this is the most annoying, I'm getting a new podcast called "Showtime: United States of Tara." This podcast is not in my CustomOnlineVideoLinks.properties file. However, it is in the OnlineVideoLinks.properties.

If I edit out the United States of Tara in OnlineVideoLinks, it no longer shows on Ed's PodCasts lineup.

I've tried reverting to SageTV version 6.5.9 and I lost all podcasts in Online Services. Nothing shows under any of the categories. I went to my backup HD so at least I'm getting my podcasts.

I've reverted to 20081230 on the HD200 boxes. This didn't correct the problem, either.

I realize this is probably considered a minor issue, but it's really bugging me. Any idea where the problem lies and what I can do to fix it?

I've attached my Online Video properties files.

Thanks in advance.
Attached Files
File Type: zip CustomOnlineVideoLinks.zip (30.3 KB, 165 views)
__________________
Ed Sims
Reply With Quote
  #2  
Old 06-26-2009, 08:53 AM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,595
The feed for "Showtime: United States of Tara" was defined incorrectly, so I'll fix that in an update.

Regarding the titles: there are new flags that determine whether titles get shown on top of the feed's icon, since some are obvious w/o the text & others need it. See the use of xFlagTitleNone in OnlineVideoLinks.properties.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #3  
Old 06-26-2009, 12:27 PM
esims21 esims21 is offline
Sage User
 
Join Date: Aug 2003
Posts: 11
Send a message via AIM to esims21 Send a message via Yahoo to esims21
Thanks for the fast reply.
__________________
Ed Sims
Reply With Quote
Reply

Tags
customonlinevideos, online content


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom online sources don't show in client tobin1 SageTV Software 1 12-01-2008 12:30 AM
Custom online video links in SageMC qhplar SageMC Custom Interface 9 05-04-2008 04:43 PM
help w/ custom online video navels SageTV Software 0 04-07-2008 05:47 AM
Online Services Audio Podcasts Hang Sage TBacker SageTV Beta Test Software 3 03-07-2008 01:57 PM
Please fix podcasts within online video garyellis SageTV Beta Test Software 1 02-02-2008 09:02 PM


All times are GMT -6. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.