SageTV Community  

Go Back   SageTV Community > General Discussion > General Discussion

Notices

General Discussion General discussion about SageTV and related companies, products, and technologies.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-30-2005, 08:43 PM
geogecko geogecko is offline
Sage Icon
 
Join Date: Dec 2004
Location: North Oklahoma
Posts: 2,273
Disable interActive DVD software on insert?

Getting tired of this. I've got AutoPlay for every possible file type set to "Take No Action," and I still get the pop-up screen for interActive installation when I insert a DVD with it on there.

Is there a way around this that I'm missing?

Thanks!
__________________
-Jason
Reply With Quote
  #2  
Old 10-30-2005, 09:22 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,619
It may depend on which version of Windows you have. For XP, there is:

TweakUI: In Tweak UI, go to My Computer -> AutoPlay & modify the options.

Group Policy editor: run gpedit.msc, go to Local Computer Policy -> Computer Config -> Admin Templates -> System, and enable "Turn off Autoplay".

And there are probably other ways to do it; try looking for "disable autoplay" in google.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #3  
Old 10-30-2005, 09:50 PM
geogecko geogecko is offline
Sage Icon
 
Join Date: Dec 2004
Location: North Oklahoma
Posts: 2,273
Thanks Opus. Downloaded TweakUI, and there are plenty of things to use in there!

Guess Google probably would have been easiest, however, I thought I disabled AutoPlay, but as it turns out, I only did so for certain file types, not AutoPlay all together.
__________________
-Jason
Reply With Quote
  #4  
Old 10-31-2005, 09:31 AM
mikejaner's Avatar
mikejaner mikejaner is offline
Sage Icon
 
Join Date: Oct 2003
Location: Chantilly VA
Posts: 2,087
Send a message via MSN to mikejaner
Just so you know, "Autoplay" and "Take no action" give completely different results. With "Take No Action" Windows will still execute an autoplay file on that medium.
__________________
Mike Janer
SageTV HD300 Extender X2
Sage Server: AMD X4 620,2048MB RAM,SageTV 7.x ,2X HDHR Primes, 2x HDHomerun(original). 80GB OS Drive, Video Drives: Local 2TB Drive GB RAID5
Reply With Quote
  #5  
Old 10-31-2005, 06:30 PM
geogecko geogecko is offline
Sage Icon
 
Join Date: Dec 2004
Location: North Oklahoma
Posts: 2,273
Quote:
Originally Posted by mikejaner
Just so you know, "Autoplay" and "Take no action" give completely different results. With "Take No Action" Windows will still execute an autoplay file on that medium.
Yep, that's what I found out later. Good point to make though.
__________________
-Jason
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:59 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.