SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-24-2008, 07:35 PM
pmoreau's Avatar
pmoreau pmoreau is offline
Sage User
 
Join Date: Sep 2004
Location: Anaheim, CA
Posts: 7
Send a message via MSN to pmoreau
SageTV becomes non-responsive Vista Ultimate 64

When I stop a MultiMedia Video Playback on SageTV 6.4 most of the time it pops up a SageTV is non-responsive dialog box then closes. The version is the latest release 6.4 I downloaded 1 week ago.

It does this about 90% of the time when I stop a Multi-Media Video Playback and Online YouTube playbacks. It never seems to happen with the tuner.

Machine:
Phenom quad core 9550
2GB RAM
Vista Ultimate 64
Radeon HD 3850
HDMI cable to 73" Mitsubishi DLP 1080P.
Antec Fusion Black (Blue LCD VFD)
C: 250GB SATA (System Drive)
D: 400GB SATA (Recordings - Formatted 64K allocation size)
E: BlueRay DVD Rom
Mapped 2.2TB Raid on Linux Server holding Ripped Vids and All recordings from my older SageTV since 2004, transcoded into DiVX.

I've been running an older version of SageTV I bought on an older AMD 64 3200 running WinXP for years and decided to buy the new version today. I'm still running the older version that is now in our bar. The non-responsive dialogs and closing has been doing this for the last week I've been trying it out but decided to buy the new version anyways hoping for a fix and because the new version is the best media center I've seen.

Forgive me if this has been discussed already in another thread but a few searches have turned up nothing.
__________________

Last edited by pmoreau; 10-24-2008 at 07:38 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Home Basic or Premium BruenerXII General Discussion 2 10-20-2008 03:59 PM
Xbox 360 Vista Ultimate Setup flyfishin4trout Hardware Support 16 10-16-2008 09:48 AM
Vista Ultimate 64 & SageMCE hazlema SageTV Customizations 2 10-17-2007 09:56 AM
6.0 on Vista Ultimate dpackham SageTV Beta Test Software 1 12-15-2006 04:24 PM
SageMC - Stop button causes AWTThread Hang Mahoney SageMC Custom Interface 7 10-25-2006 12:47 AM


All times are GMT -6. The time now is 05:05 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.