SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Customizations

Notices

SageTV Customizations This forums is for discussing and sharing user-created modifications for the SageTV application created by using the SageTV Studio or through the use of external plugins. Use this forum to discuss customizations for SageTV version 6 and earlier, or for the SageTV3 UI.

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1301  
Old 03-26-2010, 01:31 PM
craigdthom craigdthom is offline
Sage Advanced User
 
Join Date: Sep 2005
Posts: 109
Quote:
Originally Posted by sic0048 View Post
... you cannot simply install any/all the Playon plugings and expect to watch the shows in Sage. It requires someone taking the effort to breakdown the feeds and provide the required information to EP so he can distribute it out in his regular UPnP feed updates.

I hope this helps explain it.
Thank You!!! Thank You!!! Thank You!!! ....

I'm Off to take on the effort of learning how to breakdown the feeds
__________________
Sage v 6.6.2.218 PVR-350 45 button remote:: Server-Pentium 4 3.00GHz CPU 2.0G of RAM VISTA
200G USB hd, 200G & 80G INTERNAL hd::3 media extenders ::3-Clients
1MVP ... connected using a Wireless Belkin 54g Client Bridge(excellent ... setup)
1 notebook 1G of RAM 1.6Ghz Windows XP Home & 2 desktops win2k P3
Orig Ver: Sage 2.2
  #1302  
Old 03-26-2010, 02:06 PM
evilpenguin's Avatar
evilpenguin evilpenguin is offline
SageTVaholic
 
Join Date: Aug 2003
Location: Seattle, WA
Posts: 3,696
Quote:
Originally Posted by wacole View Post
The PlayOn folks say "It sounds like your SageTV might be sorting the videos alphabetically even though PlayOn isn't specifying this. Do you see that folders and videos are generally always listed alphabetically?"

Where should I look, please, to find the folders that they are referring to?

Thanks, as always,

Bill Cole
There are only two ways to view your Netflix queue with this plug-in...
  1. (Default) "Queue Top 50" which limits you to the first 50 items in queue order.
  2. (Greg's modification) "Alphabetical" which will show you them all but in alphabetical order.
Unfortunately, at least for now, you've got to pick one limitation and live with it.

Quote:
Originally Posted by craigdthom View Post
Thank You!!! Thank You!!! Thank You!!! ....

I'm Off to take on the effort of learning how to breakdown the feeds
Let me know what plug-ins you're trying to add and I might be able to help you along (especially if I get bored at work ).
__________________
Clients: 1xHD200 Connected to 50" TH-50PZ750U Plasma
Server : Shuttle SFF SSH55J2 w/ Win7 Home, SageTV v7, Core i3 540, 2GB RAM, 30GB SSD for OS, 1.5TB+2x1TB WDGP for Recordings, BluRay, 2xHDHR, 1xFirewire
SageTV : PlayOn, SJQ, MediaShrink, Comskip, Jetty, Web Client, BMT


Having a problem? Don't forget to include a log! (Instructions for: PlayOn For SageTV v1.5, MediaShrink)
  #1303  
Old 03-28-2010, 02:20 PM
dblaine2 dblaine2 is offline
Sage Aficionado
 
Join Date: Jan 2005
Posts: 307
no videos found

Hi EP

This plugin originally worked great and I managed to keep it working after the first of the many Hulu changes. But alas, my Playon setup has been busted for some time. I have kept trying to update things as they come out but to no avail. I always get "no videos found" on everything. As of today, I have the latest updated Playon (.74) and latest upnp2podcast with custom feeds. So I thought I'd finally break down and post something to the forum in the hopes of getting it working again.

So I ran the debug steps from the second post without any luck.. I then went to the Hulu User queue.

Here is the log:

Code:
Welcome to UPnP2Podcast v1.6!
  + Path: C:\Program Files\SageTV\SageTV
  + Parameters
    - (PlayOn:Hulu:User Queue:By Name:+2)
  + Search String: PlayOn:Hulu:User Queue:By Name:+2
    - Looking for UPnP Server: PlayOn
      + Device: ()
      + Device: PlayOn (pvr)(urn:schemas-upnp-org:device:MediaServer:1)
        - Found PlayOn
    - Current Dir: 
      + Looking For: Hulu
      + Listing Directory:
      *** \Hulu
        - \Netflix
        - \CBS
        - \Comedy Central (Beta)
        - \ESPN
        - \NCAA March Madness
        - \MLB (Beta)
        - \CNN
        - \Amazon VOD (Beta)
        - \YouTube
        - \Pandora (Beta)
        - \PlayOn Info
GetContent from: Hulu (hulu)
    - Current Dir: Hulu\
      + Looking For: User Queue
      + Listing Directory:
      *** \User Queue
        - \TV
        - \Movies
        - \Popular
        - \Recently Added
GetContent from: User Queue (hulu-b0a7209b-c081-4f55-8197-8f7223680912)
    - Current Dir: Hulu\User Queue\
      + Looking For: By Name
      + Listing Directory:
        - \Sort By Date
      *** \Sort By Name
        - \Sort By Play Order
GetContent from: Sort By Name (hulu-88097f40-c196-4a9f-9e66-20a2b950000c)
    - Success!
      + Found Directory: Hulu\User Queue\Sort By Name\
        - Searching (2) folders deep for video content
    - \Sort By Name
 ! ! ! ! !<----------------- Feed ------------------>
<rss version="2.0" xmlns:itunes="http://www.itunes.com/dtds/podcast-1.0.dtd"
  xmlns:content="http://purl.org/rss/1.0/modules/content/">
  <channel> 
    <title>Sort By Name</title> 
    <description>UPnP2Podcast v1.6 PlayOn:Hulu:User Queue:By Name:+2</description> 
    <language>en-us</language> 
    <itunes:summary>Sort By Name</itunes:summary> 
    <itunes:subtitle>Sort By Name</itunes:subtitle> 
   <item> 
      <title>No Videos Found</title> 
      <description>No videos found for UPnP search string (PlayOn:Hulu:User Queue:By Name:+2).  Since online videos are constantly being added and removed this could mean that there are just no videos available at this time. (This message is from the UPnP2Podcast Plug-in)</description> 
      <pubDate>1981-09-15</pubDate> 
      <itunes:subtitle>No videos found for UPnP search string (PlayOn:Hulu:User Queue:By Name:+2).  Since online videos are constantly being added and removed this could mean that there are just no videos available at this time. (This message is from the UPnP2Podcast Plug-in)</itunes:subtitle>
      <itunes:duration>00:46:35</itunes:duration>
      <enclosure url="http://127.0.0.1/fake.mpg" length="1668940000" type="video/mpeg2" /> 
      <media:content duration="2795" medium="video" fileSize="1668940000" url="http://127.0.0.1/fake.mpg" type="video/mpeg2"> 
       <media:title>No Videos Found</media:title> 
        <media:description>No videos found for UPnP search string (PlayOn:Hulu:User Queue:By Name:+2).  Since online videos are constantly being added and removed this could mean that there are just no videos available at this time. (This message is from the UPnP2Podcast Plug-in)</media:description> 
        <media:thumbnail url="http://127.0.0.1/fake.jpg"/> 
      </media:content> 
    </item> 
  </channel> 
</rss>
  #1304  
Old 03-28-2010, 08:42 PM
craigdthom craigdthom is offline
Sage Advanced User
 
Join Date: Sep 2005
Posts: 109
Quote:
Originally Posted by evilpenguin View Post
...
Let me know what plug-ins you're trying to add and I might be able to help you along (especially if I get bored at work ).
...( Only if you are bored ) There is a scripts plug-in that seems to encompass everything. C-SPAN or even the Ted plugin would be nice.

EP ... Thanks for such a great plugin and all your help making it work for all of us!!
__________________
Sage v 6.6.2.218 PVR-350 45 button remote:: Server-Pentium 4 3.00GHz CPU 2.0G of RAM VISTA
200G USB hd, 200G & 80G INTERNAL hd::3 media extenders ::3-Clients
1MVP ... connected using a Wireless Belkin 54g Client Bridge(excellent ... setup)
1 notebook 1G of RAM 1.6Ghz Windows XP Home & 2 desktops win2k P3
Orig Ver: Sage 2.2
  #1305  
Old 03-29-2010, 12:18 AM
joe123 joe123 is offline
Sage Fanatic
 
Join Date: Jan 2006
Posts: 954
If I hit pause while watching a stream, how long can I pause it without loosing any part of the stream?
  #1306  
Old 03-29-2010, 01:01 AM
GKusnick's Avatar
GKusnick GKusnick is offline
SageTVaholic
 
Join Date: Dec 2005
Posts: 5,083
Quote:
Originally Posted by joe123 View Post
If I hit pause while watching a stream, how long can I pause it without loosing any part of the stream?
It depends on your PlayOn settings. If you have it set to always buffer the entire file, then you can pause indefinitely (but it will keep buffering even if you hit Stop). If you turn off this setting, it will time out and stop buffering after five minutes of inactivity (pause or stop).
__________________
-- Greg
  #1307  
Old 03-29-2010, 08:04 AM
fventura fventura is offline
Sage User
 
Join Date: Dec 2003
Posts: 72
Pandora Radio

Does this work?

I am trying to play my stations. I get the list of stations but when I select one I get the screen we used to get with Hulu that says I need to reload flash and make sure I can play Pandora in IE (Which I can).

The plugin is great, everything else works perfectly for me.

I am trying to play the radio via an HD-200. The only thing I believe that may not be the latest version is SageTV. I am running 6.6.2.218.

Any advice on what to check if it is supposed to work?
  #1308  
Old 03-29-2010, 09:48 AM
xxLJLxx's Avatar
xxLJLxx xxLJLxx is offline
Sage Advanced User
 
Join Date: Jun 2009
Location: Lubbock, TX
Posts: 150
Quote:
Originally Posted by fventura View Post
Does this work?

I am trying to play my stations. I get the list of stations but when I select one I get the screen we used to get with Hulu that says I need to reload flash and make sure I can play Pandora in IE (Which I can).

Any advice on what to check if it is supposed to work?
The Pandora part does work. I have sat down and listened to it multiple times with my HD200 already. I like it quite a bit!

For the flash error, you may look at this post. MKANET seemed to have fixed his problem pretty easy. You might just need to reinstall flash and reboot Sage/Playon or something similar.
  #1309  
Old 03-29-2010, 09:58 AM
gibsonpa gibsonpa is offline
Sage Advanced User
 
Join Date: Jan 2008
Location: STL, Mo
Posts: 202
Quote:
Originally Posted by xxLJLxx View Post
The Pandora part does work. I have sat down and listened to it multiple times with my HD200 already. I like it quite a bit!

For the flash error, you may look at this post. MKANET seemed to have fixed his problem pretty easy. You might just need to reinstall flash and reboot Sage/Playon or something similar.
I had this exact problem a few days ago. Could play pandora fine in IE, but not on Sage with same error message.

The fix was to uninstall Flash, then re-install flash for IE....then restart playon. For some reason, the uninstall/reinstall did the trick, even though it seemed to be working fine before that.

YMMV....
  #1310  
Old 03-29-2010, 08:29 PM
fventura fventura is offline
Sage User
 
Join Date: Dec 2003
Posts: 72
Playon and flash

That did it. I just upgraded flash to the latest version.

Thanks.
  #1311  
Old 03-29-2010, 09:59 PM
joe123 joe123 is offline
Sage Fanatic
 
Join Date: Jan 2006
Posts: 954
Quote:
Originally Posted by GKusnick View Post
It depends on your PlayOn settings. If you have it set to always buffer the entire file, then you can pause indefinitely (but it will keep buffering even if you hit Stop). If you turn off this setting, it will time out and stop buffering after five minutes of inactivity (pause or stop).
Cool. What is the setting I need to always buffer the entire file?
  #1312  
Old 03-29-2010, 11:48 PM
GKusnick's Avatar
GKusnick GKusnick is offline
SageTVaholic
 
Join Date: Dec 2005
Posts: 5,083
Quote:
Originally Posted by joe123 View Post
Cool. What is the setting I need to always buffer the entire file?
I don't have the PlayOn screen in front of me right now but as I recall the wording is very much along the lines of "always buffer the entire file". Shouldn't be too hard to find if you look.
__________________
-- Greg
  #1313  
Old 03-30-2010, 08:01 AM
drewg drewg is offline
Sage Icon
 
Join Date: Aug 2007
Location: Richmond, VA
Posts: 1,040
UPnP2podcast vs daily show

Hey EP,

I've got my own linux setup (not using the playon plugin), and I'm having a problem with the Daily show this week. Basically, it is not finding new episodes, but UPnP Insepector is.

When I run UPnP2Podcast 'PlayOn:Scripts:Comedy Central:Full Episodes:The Daily Show With Jon Stewart:+4', I see the following output in .log. Note the "! ! ! ! !" after the March 29th episode. That episode does not show up in the output xml, but all the others do. Any idea what's happening?

BTW, a similar thing happens when I use the top-level Comedy Central source. Except NO daily show episodes show up there at all (but they're all there in UPnP inspector.

Thanks,

Drew
Code:
Welcome to  v1.6 (SNIP:BUILT)!
  + Path: 
  + Parameters
    - (PlayOn:Scripts:Comedy Central:Full Episodes:The Daily Show With Jon Stewart:+4)
  + Search String: PlayOn:Scripts:Comedy Central:Full Episodes:The Daily Show With Jon Stewart:+4
    - Looking for UPnP Server: PlayOn
      + Device: PlayOn (playon)(urn:schemas-upnp-org:device:MediaServer:1)
        - Found PlayOn
    - Current Dir: 
      + Looking For: Scripts
      + Listing Directory:
        - \Hulu
        - \Netflix
        - \CBS
        - \Comedy Central (Beta)
        - \ESPN
        - \NCAA March Madness
        - \MLB (Beta)
        - \CNN
        - \Amazon VOD (Beta)
        - \YouTube
        - \Pandora (Beta)
        - \PlayOn Info
        - \PodCasts
        - \Revision3
      *** \Scripts
        - \Syfy
GetContent from: Scripts (playon.luascripts)
    - Current Dir: Scripts\
      + Looking For: Comedy Central
      + Listing Directory:
      *** \Comedy Central
        - \Script Manager
GetContent from: Comedy Central (playon.luascripts-98654eec-db19-4bdb-8594-714283296ad9)
    - Current Dir: Scripts\Comedy Central\
      + Looking For: Full Episodes
      + Listing Directory:
      *** \Full Episodes
        - \Clips
GetContent from: Full Episodes (playon.luascripts-9e6c8c58-2dcc-40d6-bcc2-6ef27995ac68)
    - Current Dir: Scripts\Comedy Central\Full Episodes\
      + Looking For: The Daily Show With Jon Stewart
      + Listing Directory:
      *** \The Daily Show With Jon Stewart
        - \The Colbert Report
        - \Drawn Together
        - \Mind of Mencia
        - \Premium Blend
        - \Strangers With Candy
GetContent from: The Daily Show With Jon Stewart (playon.luascripts-7c015209-2722-4b73-a8e4-ee7707394583)
    - Success!
      + Found Directory: Scripts\Comedy Central\Full Episodes\The Daily Show With Jon Stewart\
        - Searching (4) folders deep for video content
    - \The Daily Show With Jon Stewart
      - \Week of March 29
        - \March 29, 2010 - Ben Stiller
 ! ! ! ! !      - \Week of March 15
        - \March 18, 2010 - Gary Locke
          - \March 18, 2010 - Gary Locke (http://172.31.193.172:63478/playon.luascripts-279cde66-11e8-40e3-a654-db1bcae90c1f/1-playon.luascripts-279cde66-11e8-40e3-a654-db1bcae90c1f.mpg - 2010-03-30T08:44:18 - video/mpeg)
        - \March 17, 2010 - Snoop Dogg
          - \March 17, 2010 - Snoop Dogg (http://172.31.193.172:63478/playon.luascripts-800b4550-53a0-431d-8825-6be2c8f9ac79/1-playon.luascripts-800b4550-53a0-431d-8825-6be2c8f9ac79.mpg - 2010-03-30T08:44:19 - video/mpeg)
        - \March 16, 2010 - Jude Law
          - \March 16, 2010 - Jude Law (http://172.31.193.172:63478/playon.luascripts-ab61e443-f763-469d-a375-e08200e72672/1-playon.luascripts-ab61e443-f763-469d-a375-e08200e72672.mpg - 2010-03-30T08:44:20 - video/mpeg)
        - \March 15, 2010 - Michael Lewis
          - \March 15, 2010 - Michael Lewis (http://172.31.193.172:63478/playon.luascripts-5ca0f657-0a82-4233-9fa9-24df7e2cb1b7/1-playon.luascripts-5ca0f657-0a82-4233-9fa9-24df7e2cb1b7.mpg - 2010-03-30T08:44:21 - video/mpeg)
      - \Week of Mar 8
        - \March 11, 2010 - Eamon Javers
          - \March 11, 2010 - Eamon Javers (http://172.31.193.172:63478/playon.luascripts-80ee1aa7-3b17-4b1e-afa9-b98ab94aefce/1-playon.luascripts-80ee1aa7-3b17-4b1e-afa9-b98ab94aefce.mpg - 2010-03-30T08:44:22 - video/mpeg)
        - \March 10, 2010 - Jerry Seinfeld
          - \March 10, 2010 - Jerry Seinfeld (http://172.31.193.172:63478/playon.luascripts-cd661bb5-6a27-40e6-9b49-b2381e148112/1-playon.luascripts-cd661bb5-6a27-40e6-9b49-b2381e148112.mpg - 2010-03-30T08:44:23 - video/mpeg)
        - \March 9, 2010 - Marc Thiessen
          - \March 9, 2010 - Marc Thiessen (http://172.31.193.172:63478/playon.luascripts-54811d8e-b607-4dc2-8d5c-04e070913897/1-playon.luascripts-54811d8e-b607-4dc2-8d5c-04e070913897.mpg - 2010-03-30T08:44:24 - video/mpeg)
        - \March 8, 2010 - Harry Markopolos
          - \March 8, 2010 - Harry Markopolos (http://172.31.193.172:63478/playon.luascripts-d0ca6863-c8e3-47e8-9d7f-dfd7bdc1b14a/1-playon.luascripts-d0ca6863-c8e3-47e8-9d7f-dfd7bdc1b14a.mpg - 2010-03-30T08:44:25 - video/mpeg)
      - \Week of Mar 1
        - \March 4, 2010 - Scott Patterson
          - \March 4, 2010 - Scott Patterson (http://172.31.193.172:63478/playon.luascripts-48bab318-6aa7-446d-abe3-33c3cf3b3ab1/1-playon.luascripts-48bab318-6aa7-446d-abe3-33c3cf3b3ab1.mpg - 2010-03-30T08:44:26 - video/mpeg)
        - \March 3, 2010 - Lynne Olson
          - \March 3, 2010 - Lynne Olson (http://172.31.193.172:63478/playon.luascripts-9df292af-c587-49f8-b700-d74b4be318cb/1-playon.luascripts-9df292af-c587-49f8-b700-d74b4be318cb.mpg - 2010-03-30T08:44:26 - video/mpeg)
        - \March 2, 2010 - Robert Pattinson
          - \March 2, 2010 - Robert Pattinson (http://172.31.193.172:63478/playon.luascripts-09820c79-d18a-4fbb-81c6-2cad1a456d9a/1-playon.luascripts-09820c79-d18a-4fbb-81c6-2cad1a456d9a.mpg - 2010-03-30T08:44:27 - video/mpeg)
        - \March 1, 2010 - Neil DeGrasse Tyson
          - \March 1, 2010 - Neil DeGrasse Tyson (http://172.31.193.172:63478/playon.luascripts-f143faf6-67a9-4dde-8b45-00327d8485ce/1-playon.luascripts-f143faf6-67a9-4dde-8b45-00327d8485ce.mpg - 2010-03-30T08:44:28 - video/mpeg)
  + Adding to recent: (PlayOn:Scripts:Comedy Central:Full Episodes:The Daily Show With Jon Stewart:+4)
  + Couldn't find (PlayOn:Scripts:Comedy Central:Full Episodes:The Daily Show With Jon Stewart:+4)
  + Removing expired recent searches
<.....>
  #1314  
Old 03-30-2010, 04:58 PM
dinki's Avatar
dinki dinki is offline
Sage Expert
 
Join Date: Mar 2006
Posts: 682
Quote:
Originally Posted by evilpenguin View Post
Yeah, that's what I thought was happening, I have a hard coded timeout of 3 seconds for UPnP responses which is already pretty generous. 2 minute is just insane so there's something weird going on with your computers/network, but I couldn't venture a guess as to what it could be

But regardless, extending the time out definitely ins't the way to go, it'd take ~2 minutes to load every menu which would be pretty unusable. I'm working on some test code that *might* help where I cache UPnP server information so I don't need to do the broadcasting. Now if your Server takes 2 minutes to respond to direct messages then you've got bigger problem than I can solve, but hopefully it'll help.
EP, I've been doing some testing in trying to nail down the problem.

* I changed my router; same problem as before.

* I contacted PlayOn support to see if it might be PlayOn related. The tech had me download a program similar to UPNP-Inspector. I was able to see the PlayOn server from my HTPC and the PlayOn server. I then installed XBMC and was able to connect to and play PlayOn videos from my HTPC.

* I tried playing a video using this plugin and it did not work (no videos found).

* I am also able to view the PlayOn server and watch videos fine from my Xbox360 and from the HD200 in standalone mode that won't play it in extender mode.

Do you think that there might be something going on with your UPNP2Podcast? I've gotten XBMC to work reliably with the PlayOn server but just can't get your plugin to work consistently (it will work like 5% of the time). Any ideas on what might be causing this? It's really starting to look like a software issue.

By the way, let me thank you again for all the time and effort you've put into developing and supporting this great plugin. Thanks!!

Last edited by dinki; 03-30-2010 at 06:30 PM.
  #1315  
Old 03-31-2010, 07:17 AM
drewg drewg is offline
Sage Icon
 
Join Date: Aug 2007
Location: Richmond, VA
Posts: 1,040
Quote:
Originally Posted by drewg View Post
Hey EP,
When I run UPnP2Podcast 'PlayOn:Scripts:Comedy Central:Full Episodes:The Daily Show With Jon Stewart:+4', I see the following output in .log. Note the "! ! ! ! !" after the March 29th episode. That episode does not show up in the output xml, but all the others do. Any idea what's happening?
FWIW, it picked up the next (March30) episode, but it never found the March 29th episode. I guess there is something in the March29 episode that is confusing the parser. I still see the !!!! output for that. Eg:

Code:
      + Found Directory: Scripts\Comedy Central\Full Episodes\The Daily Show With Jon Stewart\
        - Searching (4) folders deep for video content
    - \The Daily Show With Jon Stewart
      - \Week of Mar 29
        - \March 30, 2010 - Robin Williams
          - \March 30, 2010 - Robin Williams (http://172.31.193.172:63478/playon.luascripts-bbfccf81-22f2-40ed-a8a5-78a84c9
cd83c/1-playon.luascripts-bbfccf81-22f2-40ed-a8a5-78a84c9cd83c.mpg - 2010-03-31T08:00:37 - video/mpeg)
        - \March 29, 2010 - Ben Stiller
 ! ! ! ! !      - \Week of Mar 15
        - \March 18, 2010 - Gary Locke
          - \March 18, 2010 - Gary Locke (http://172.31.193.172:63478/playon.luascripts-f243fea9-6ea7-4612-909e-d24a9b809e3
5/1-playon.luascripts-f243fea9-6ea7-4612-909e-d24a9b809e35.mpg - 2010-03-31T08:00:39 - video/mpeg)
<....>
Whatever is confusing the parser also makes it impossible to see any of the daily show episodes from the top-level Comedy Central directory.

Any idea what's happening? Does anybody else see this?

Drew
  #1316  
Old 04-01-2010, 08:30 AM
sacrament055 sacrament055 is offline
Sage Aficionado
 
Join Date: Jul 2007
Posts: 470
I see the new episodes but both the new ones 29th and 30th only play as far as the commercials before the show starts then it just hangs. I tried watching it browsing through the HD200 without the "plugin" to make sure it wasn't related and I saw the same behavior. When I watch using the scripts plugin I can see the entire show so for the moment I have a work around.
  #1317  
Old 04-01-2010, 12:59 PM
tsitalon1 tsitalon1 is offline
Sage Advanced User
 
Join Date: Aug 2006
Posts: 193
Rebuilt sage, are the links on the first post still the most current?
  #1318  
Old 04-01-2010, 01:14 PM
evilpenguin's Avatar
evilpenguin evilpenguin is offline
SageTVaholic
 
Join Date: Aug 2003
Location: Seattle, WA
Posts: 3,696
Yep, first post is always the most updated info.
__________________
Clients: 1xHD200 Connected to 50" TH-50PZ750U Plasma
Server : Shuttle SFF SSH55J2 w/ Win7 Home, SageTV v7, Core i3 540, 2GB RAM, 30GB SSD for OS, 1.5TB+2x1TB WDGP for Recordings, BluRay, 2xHDHR, 1xFirewire
SageTV : PlayOn, SJQ, MediaShrink, Comskip, Jetty, Web Client, BMT


Having a problem? Don't forget to include a log! (Instructions for: PlayOn For SageTV v1.5, MediaShrink)
  #1319  
Old 04-01-2010, 01:20 PM
tsitalon1 tsitalon1 is offline
Sage Advanced User
 
Join Date: Aug 2006
Posts: 193
Cool, Thanks!
  #1320  
Old 04-01-2010, 02:54 PM
CanadianEh CanadianEh is offline
Sage Aficionado
 
Join Date: Apr 2004
Location: Colchester, VT
Posts: 433
TVersity?

I can't really tell from this thread as to whether or not TVersity is supported by this plug-in? I'm using PlayOn 100% at this point, but it appears that TVersity is the only one of the two apps that supports Sirius/XM via a plug-in: http://thewolfweb.com/message_topic.aspx?topic=583488
__________________
My systems:
Server: AMD Phenom Quad-Core 2.3Ghz, 4GB RAM, ECS A780GM-A MB, 2x HD-PVRs (connected to DirecTV HD STBs using ethernet channel changing), 1x AverMedia A180, OS RAID-1 mirror - 2x250GB 7200rpm SATA, Media RAID-1 mirror - 2x1TB 7200rpm SATA, USB-UIRT (remote control)
Main Client: Sage STX-HD100 Media extender
Second Client: Athlon XP 4000+, 2GB MB PC3200 DDR, Asus A8N5X MB, 512MB PCI-E ATI HD Radeon 3650, 160 GB SATA - hardware mirrored
Closed Thread

Tags
amazon vod, hulu, internet video streaming, netflix, online content, online services, online videos, playon


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD200 - Playon - Netflix & Hulu import file issues - FIXED! Crunch SageTV HD Theater - Media Player 30 06-23-2010 01:24 PM
Using Playon Hulu Plugin For SageTV ? squeed SageTV Customizations 5 06-04-2010 09:42 AM
PlayOn on HD200 Amazon VOD (Unbox) Works! Brent SageTV HD Theater - Media Player 15 04-23-2009 07:05 AM
Hulu: Possible to Use XBMC Hulu Plugin to create SageTV Plugin? Brent SageTV Customizations 8 02-24-2009 04:16 PM
SageTV and online content - hulu, netflix ... Hari_Seldon General Discussion 65 11-17-2008 05:34 PM


All times are GMT -6. The time now is 05:02 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.