SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-12-2008, 10:13 AM
idvsego idvsego is offline
Sage Advanced User
 
Join Date: Jan 2005
Posts: 108
rebuilt box, cant get DD passthrough

I had my sage box running strong for about a year and had to recently rebuild. Now i am having trouble getting DD to pass to my receiver. Here is a rundown of my box config that pertains to this problem...

hardware - ati 3600 passing audio through HDMI, abit ip35e mobo

software- powerdvd 8, autogk (and associated codecs), sage 6.3.10

I have gone into the ac3 properties and set it to spdif pass through,same as well as for the cyberlink properties. regardless of what I set the sage properties to, I get stereo sound when I playback standard DVDs backed up to hard drive. Any help? I dont like the Pro Logic mix at all for movies. oh, and I know the ati card is capable, I play same ripped dvd thorough powerdvd and get DD.
Reply With Quote
  #2  
Old 06-12-2008, 02:22 PM
idvsego idvsego is offline
Sage Advanced User
 
Join Date: Jan 2005
Posts: 108
well, I swapped it over to the onboard optical out and it is working fine. still would rather use the hdmi so I can have this optical for my ps2. looks like i can narrow my search though.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Help - Using Comcast HD Cable box with Sage gyu5point0 Hardware Support 3 04-13-2008 02:21 PM
Sagetv confused about changing channels through tuner or cable box vmadahar Hardware Support 7 07-10-2006 12:14 AM
Issue using new MediaMVP box and 4.1.11 FJC SageTV Beta Test Software 7 04-10-2006 10:51 AM
HDTV card and Cable Box. broderp Hardware Support 6 03-02-2006 10:02 AM
Strange problem with Comcast HD box Aganerral Hardware Support 0 01-15-2006 11:48 PM


All times are GMT -6. The time now is 02:38 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.