SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-21-2009, 04:10 PM
guddis guddis is offline
Sage User
 
Join Date: Jan 2009
Posts: 10
Canal+ nordic problem

I have a problem getting some of the channels from Canal Digital Nordic. Many of them don't work with Sage. I get none of the movie channels such as C+ Action, First, Drama, Comedy. I have a valid subscription card and all of them work just fine in DvbViewer. However I'm not sure if this has anything to do with anything, but the channels that show up black in Sage has several audio "tracks", Danish, Swedish, Norwegian and so on, on the same frequency. When trying to tune these in to Sage, I just get "No Signal" (although my reception signal is 100% in DvbViewer). I'm running latest Sage with HD200 extenders on a WHS server with FireDTV S2 tuners receiveing from satellite. Same situation on any other OS though. This problem prevents me from letting go of the old sat tuners .. what to do here ?
Reply With Quote
  #2  
Old 03-21-2009, 04:52 PM
perf perf is offline
Sage Advanced User
 
Join Date: Oct 2004
Location: Stockholm, Sweden
Posts: 120
Do other encrypted channels work? (Or maybe all satellite channels are encrypted...)

You should report this as a bug. There are not that many users using FireDTV with Sage, so the Sage team needs help to iron out any problems. (I use FireDTV-T and FireDTV-C myself. While Canal+ is available through DVB-C and DVB-T as well, I do not subscribe to Canal+, so I can not test this.)

/Per
Reply With Quote
  #3  
Old 03-22-2009, 03:46 AM
kwallin kwallin is offline
Sage User
 
Join Date: Apr 2003
Location: Sweden
Posts: 57
Check the frequencies in the PredefinedDVBS.frq file first, I have all the channels (i Familjepaketet med Canal+ Total) working except the HD channels.

"Canal Digital Thor3/5 (0.8)"
frq:11389000 rate:24500 fec_rate_in:8 pol:1
frq:11309000 rate:24500 fec_rate_in:8 pol:2
frq:11403000 rate:24500 fec_rate_in:8 pol:2
frq:11421000 rate:25000 fec_rate_in:3 pol:1
frq:11434000 rate:25000 fec_rate_in:3 pol:2
frq:12051000 rate:30000 fec_rate_in:3 pol:1
frq:12504000 rate:28000 fec_rate_in:3 pol:1

I plan to use this CAM - if it works - for the HD channels.

/Kenneth
Reply With Quote
  #4  
Old 03-22-2009, 02:23 PM
guddis guddis is offline
Sage User
 
Join Date: Jan 2009
Posts: 10
I checked the PredefinedDVBS.frq file, and it should be correct. I'm getting most of the channels from this position (that I subscribe to) into Sage, and almost all of them are encrypted. It's only the Canal+ Hits, Action, Drama, Comedy and perhaps a few more that shows up with "No Signal". The only thing that makes these channels different as far as I can see is that they have several "audio tracks" embedded into the stream? Ofcourse that could just be a coincident. Is there some kind of log I can look at ?
Reply With Quote
  #5  
Old 03-23-2009, 12:54 AM
kwallin kwallin is offline
Sage User
 
Join Date: Apr 2003
Location: Sweden
Posts: 57
You should report this problem if you use the latest beta, I have always got very good support.

One simple thing to do first is to reinstall java, make sure Sage is closed down when you do it, as some people seems to have got strange problems lately when they installed java when Sage was started.

sagetv_0.txt is one of the logs, when you report the problem you will be guided to create more logs if needed.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Music Library Problem (may be DVDPro2Sage problem) Taddeusz SageMC Custom Interface 7 12-27-2008 06:16 AM
Problem With Audio Dialog (Surround Sound Problem) rdsherwood SageTV Software 3 09-28-2008 06:09 AM
Theatrix 550 Pro problem - Sage TV Recorder Problem ViDi0T SageTV Recorder Software 4 05-10-2006 05:27 PM
PVR500 and Xp resource problem - (Dell BIOS problem) HeyGuy101 Hardware Support 16 02-09-2005 01:03 PM
Force Guide Download? Service problem - now guide problem. gotuitdan SageTV Beta Test Software 2 11-01-2004 09:36 PM


All times are GMT -6. The time now is 10:34 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.