SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-20-2004, 03:27 PM
ukp ukp is offline
Sage User
 
Join Date: Jan 2004
Posts: 13
Problem with PAL PVR150

I have just installed a (pal as I am in the UK) PVR150 to replace my flakey DVB card, and installed SageTV 2.2.2 beta. I have a Sky Digital box connected via svideo directly into the PVR150. When I attempt to watch live TV I get the following error:

"There was a Capture Error in playback. Details:
ERROR (-4,0x8007048f): There was an problem using the capture device. Please be sure you have the latest drivers installed for your capture device, and that they are installed correctly."

SageTV at this point is hung up hard, I need to ctrl-alt-delete then kill it.

The svideo signal works using the Wintv2000 application, and I also installed Beyond TV 3.5.1 and it too works with the PVR150 & svideo.

So at the moment I am at a complete loss.

Any pointers anyone?
Reply With Quote
  #2  
Old 01-02-2005, 08:04 PM
Methius's Avatar
Methius Methius is offline
Sage Advanced User
 
Join Date: Oct 2004
Posts: 124
Be sure to submit a bug report to Frey Technologies (on the mainpage).
Log file would help very much. To enable logging: [Edit: ask tech support. Beta versions usually enable debugging automatically. - Opus4]

Then run SageTV and recreate the
problem. Close SageTV and the service again and look for these files in your
Frey Technologies folder: "sagetv_X.txt and sagetvclient_X.txt". Do not
paste the text of the log files, but rather paste the whole log file. If not using the service, the file sagetvclient_X.txt
will not be created. Or if you are using the 2.2.2 beta then disregard the previous instructions
as logging should be enabled already.

Send together with your bug description to the support email addres of Frey Tech, or wait till they send confirmation of your bug report and then send in the log.
Reply With Quote
  #3  
Old 01-03-2005, 06:28 AM
SidKnee SidKnee is offline
Sage Advanced User
 
Join Date: Aug 2004
Location: East Midlands, UK
Posts: 94
F.Y.I.

I've already reported this to the support team (under Sage v2.1) but so far they havent been able to figure out what is causing this [Christmas will have slowed them down I expect/hope]. Please make the effort to report this so that they can put more resource into investigating it

http://forums.freytechnologies.com/f...ead.php?t=8756

Cheers,
SidKnee
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.