SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-17-2013, 04:52 PM
srothwell's Avatar
srothwell srothwell is offline
Sage Icon
 
Join Date: Jul 2004
Location: Richmond, VA
Posts: 1,064
Deleting imported videos issue....

So here's another brain puzzler.... moving all my imported videos to a new NAS.

SageTV Service uses an account (SageTV) to make the service run. On the NAS, I gave the SageTV account read only rights to the folder where the movies are.

I verified that if someone turns on "Allow Imported Video deletion" on then actually deletes a movie from sage, that it does NOT actually delete the file. So far, so good.

However, it DOES delete the movie from the imported videos listing. Again, not so bad. However, I can't get the movie back into the listing -- ever. Even if I rescan the imported video, it will never see the video again.

Anyone have any ideas how to get the video back? Just trying to protect my library from my kids :-)
Reply With Quote
  #2  
Old 04-17-2013, 05:36 PM
nyplayer nyplayer is offline
SageTVaholic
 
Join Date: Sep 2005
Posts: 4,504
remove the whole library rescan - re-add the library rescan.
__________________
Windows 10 I3 Dual Core 3.0 Server, SageTV9... OpenDCT with 2 HDHRPrimes and 4 HDHRconnects for a total of 14 Tuners.
Reply With Quote
  #3  
Old 04-17-2013, 06:18 PM
srothwell's Avatar
srothwell srothwell is offline
Sage Icon
 
Join Date: Jul 2004
Location: Richmond, VA
Posts: 1,064
Quote:
Originally Posted by nyplayer View Post
remove the whole library rescan - re-add the library rescan.
Yikes! Talk about killing a tiny ant by using a Saturn V rocket engine! But thanks for the tip :-)
Reply With Quote
  #4  
Old 04-18-2013, 07:15 AM
RedR's Avatar
RedR RedR is offline
Sage Advanced User
 
Join Date: Nov 2004
Location: Dallas TX
Posts: 204
Try moving the file out of the library, scan, then move it back and rescan.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Removing a file from videos without deleting Seth SageTV Software 4 11-21-2009 03:07 PM
deleting old inported videos VikingCrown SageMC Custom Interface 0 04-28-2009 01:41 PM
How big is your imported videos dvd_maniac General Discussion 29 07-19-2007 03:11 AM
No AC3 from Imported Videos autoboy SageTV Software 0 10-20-2006 05:58 PM
Moving Sage-recorded Videos from Imported Videos to SageTV Recordings esims21 SageTV Software 1 02-05-2005 11:32 AM


All times are GMT -6. The time now is 05:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.