SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-13-2006, 01:05 PM
newmedia42 newmedia42 is offline
Sage Advanced User
 
Join Date: Mar 2004
Posts: 76
Problem with playback on client...

I'm running into a strange problem with my SageTV client... I don't use it a huge amount, but obviously when I do use it I would like it to work properly. It's been on the same machine since v2 of the software, without any problems - but now I've got a strange stutter sort of problem. Probably about once a minute, it will skip forward about 1/2 a second or so - it's sort of like it speeds up for that brief time. This is connected over physical ethernet, so there's no wireless magic happening, and it does the same thing whether I'm playing back HD content, or an MP3 files so it's more than likely not related to bandwidth. In the case of the MP3, I've tested and had the problem happen when using the SageTV MPEG Audio decoder and PureVideo. Now, if I play it back directly using Windows Media Player, then it doesn't encounter any issues. Also, I have PureVideo and it does the same thing (when in Sage)...

Any thoughts or ideas as to how I might be able to address this would be greatly appreciated!
__________________
3.2Ghz / 8Gb (ESXi virtual machine), HDHomeRun, LSI Raid-5, (4) 2Tb HD's, Windows 7 (all updates), Latest (last) SageTV.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:15 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.